Reply
Member
msteele321
Posts: 6
Accepted Solution

Charms Bar - Swipe not working

Swiping from right to left is no longer working in order to open the charms bar.  Any ideas?

 

I've had the computer just a tad over a month and it has been easily used.  Why so many problems with Win 8?

Ace Advisor
Jerry_Lippey
Posts: 40,343

Re: Charms Bar - Swipe not working

What about WindowsKey + C?

 

Always tell us which computer you have when you post here. See the label on the bottom.

-Jerry
Member
msteele321
Posts: 6

Re: Charms Bar - Swipe not working

[ Edited ]

Yes.  The Win + C works to open it.  Is there no way to enable the swipe again?  It is much more convenient. 

 

The computer is

 

Model PSCBLU-02J006

 

Serial XXXXXXXXX

 

 

 

[Moderator edit to remove serial number.]

 

 

Ace Advisor
Jerry_Lippey
Posts: 40,343

Re: Charms Bar - Swipe not working

 

Satellite C855-S5118 (PSCBLU-02J006)

 


Swiping from right to left is no longer working in order to open the charms bar 


That computer has no touch screen. So there's no swiping.

 

One opens the Charms Bar with a mouse by pointing to the extreme upper-right or lower-right corner of the screen. I push mine right off the screen.

 

Then move the mouse cursor up or down to locate the charm you want.

 

You can use the keyboard for access to some this way.

 

    WindowsKey + I = Settings charm

    WindowsKey + K = Devices charm

    WindowsKey + Q = Apps search

    WindowsKey + F = Files search

    WindowsKey + W = Settings search

-Jerry
Member
msteele321
Posts: 6

Re: Charms Bar - Swipe not working

Oh, I see.  I must be using the wrong verbiage. 

 

Up until a couple days ago I was able to move my finger from right to left on the touch pad and the charms bar would open.  Also, I could just swing my mouse from right to left and it would open.  I didn't have to have the mouse pointed in a particular place as long as I moved it from the rightmost side of the screen and swung it to the left. 

 

I will use the instructions you have offered, and thank you so much for them. It is no big deal... I just couldn't understand why the 2 above methods ceased to work suddenly.  I can't recall when I did the last Windows Update so not sure if that is what caused it.

Ace Advisor
Jerry_Lippey
Posts: 40,343

Re: Charms Bar - Swipe not working

That doesn't work on my Windows 8 touchpads. But I suppose if it did, I'd call it a Swipe too.


By swiping in from the right edge (only for touch screen models) or pointing the mouse pointer to the upper or lower right corner of your screen, you will find a list of charms: Search, Share, Start, Devices, and Settings.


In any case, the above appears on p. 101 of the User's Guide. It's a handy reference.

 

   Satellite/Satellite Pro C800/L800/S800 Series User’s Guide

-Jerry
Member
msteele321
Posts: 6

Re: Charms Bar - Swipe not working

Kinda funny.  It really annoyed me at first and I wanted to get it to to stop.  Once I got used to it, I miss it.  lol 

 

Thank you again for all of your help!!!!

Member
shellecj
Posts: 2

Re: Charms Bar - Swipe not working

I would like to disable this feature but can't find anywhere how to do this. I found the settings to disable the charms bar from showing when I pointing to the upper right and lef hand corners but these hotspots don't bother me; it's the whole side swipe thing from the entire right edge of the mouse pad. I've had the laptop for about 7 months now and still cannot get used to this behaviour and find it rather annoying when working with spreadsheets and other docs, etc.

 

My laptop is a Toshiba Satellite S55t-A5389, Win 8.1 with full windows touch support with 10 points (touch screen model)

 

Can anyone guide me as to how to disable this? Again, I don't mind the upper right and left hand corner hotspots which bring up the charms bar (and disabling these options didn't disable the behaviour of coming up with swiping from right edge of mouse pad). I just want to disable this when swiping across the right edge of the mouse pad.

 

Thank you

Ace Advisor
Jerry_Lippey
Posts: 40,343

Re: Charms Bar - Swipe not working


I just want to disable this when swiping across the right edge of the mouse pad.


   Touchpad Edge Swipes - Enable or Disable in Windows 8


Or you can get rid of that bar completely.

 

   Winaero Charms Bar Killer

-Jerry
Member
shellecj
Posts: 2

Re: Charms Bar - Swipe not working

Thanks Jerry!

 

The first option suggested doesn't look to be available with my set up for some reason. My settings panel just has enable/disable corner navigation or changing behaviour of switching between most recent app or showing list of recent apps for the left edge swipe..nothing for disabling the right edge swipe. However the 2nd option you suggested by accessing the Synaptics Mouse Properties settings and unticking the associated box, worked like a charm! No pun intended! ha!

 

Thanks again, that was a big annoyance!

 

Ace Advisor
Jerry_Lippey
Posts: 40,343

Re: Charms Bar - Swipe not working

Happy to help...

-Jerry