Reply
Member
natalie96z
Posts: 1

Can't connect to internet after Windows automatic update

Hi,

 

After the latest lot of Windows automatic updates were applied to my Toshiba Satelitte C660-26H laptop, I was unable to connect to the internet because it could not connect to the primary DNS server. I know it's the automatic update that is the problem as a system restore fixed the problem yesterday and the same problem resurfaced after the automatic updates were applied againwhen I switched off my laptop.

 

The question I'm struggling to find the answer to is what is in the automatic update that is causing my internet connection problems and how do I go about solving it? I have Windows 7.

 

Any suggestions would be greatly appreciated!

 

Thanks,

 

Natalie

Super Advisor
cbwilsha
Posts: 3,999

Re: Can't connect to internet after Windows automatic update

Maybe this Windows Update Troubleshooter will help, Natalie. Especially the part about "I installed updates and now one of my devices doesn't work".

 

C.B.

C.B.

Toshiba Sat. C75D-B7260 Win 8.1 64 Bit---Toshiba Sat. L775D-S7132 Win 7 PRO SP3 64 Bit which also has Virtual Machine with Win XP SP3---Toshiba Sat. L305-S5921 Win Vista SP2 32 Bit---Toshiba Sat. L675D-S7016 Win 7 SP1 64 Bit
Ace Advisor
Jerry_Lippey
Posts: 39,807

Re: Can't connect to internet after Windows automatic update

 

Satellite C660-26H (PSC1LE-02V005EN)

 

A Polish computer, Natalie?

 

Probably very similar to this UK model.

 

Satellite C660-2E1 (PSC1LE-03P005EN)

 

 

You have a common problem. The trick to pinning down the culprit is to install a single Windows Update at a time and test after each.

 

You must turn off Automatic Update and install each one from the Windows Update (wuapp.exe) window.

 

   Turn automatic updating on or off

 

I recommend that you never allow Windows Update to change a device driver. Always get them here. That's most likely the problem.

 

Once you locate the bad update, you can hide it. Right-click the update that you don’t want to see again, and choose Hide Update.

 

Let us know how it goes.

-Jerry