Reply
Member
Marly
Posts: 3

Built-in WebCam issues on my Satellite, please help!

[ Edited ]

Hello, I have a Satellite M305D-S4840 w/ built-in webcam with windows vista system.  My webcam doesn't work, skype and messenger doesn't reconize a webcam on my laptop.  I run Camera Assistant and i get the error message 'Webcam is either disabled or has failed.  Please check your webcam settings.'  I've gone in my Device Manager and I can't find the camera in there, i've tried searching for it on Start button and nothing comes up.  I don't know how to find my webcam, or i'm not sure if it's even installed.  What should i do?  Where do i go to reistall it?  Can anyone help, please.... 

Occasional Contributor
cho888
Posts: 28

Re: Built-in WebCam issues on my Satellite, please help!

[ Edited ]

Did you by any chance upgrade from Vista to Windows 7? For there are issues encountered after upgrading. Try to see if typing in webcam when you click on start button brings it up..or just download Chicony Camera Assistant Software for Windows 7 (32/64)

Member
Marly
Posts: 3

Re: Built-in WebCam issues on my Satellite, please help!

I didn't upgrade, its still vista...and the search on the Start button comes up with nothing.  I think i need to reinstall the webcam but i don't know where from or how, i must be missing a driver.  It was working up until 2 months ago.

Occasional Contributor
cho888
Posts: 28

Re: Built-in WebCam issues on my Satellite, please help!

just click on the Chicony link on my previous post.

Member
Marly
Posts: 3

Re: Built-in WebCam issues on my Satellite, please help!

I clicked on your link, did the download, restarted the laptop, and nothing.  I still get the same message 'webcam is either disabled or has failed.  Please check your webcam settings.'  I don't know where to check the webcam settings.  This is frustrating....

Member
cwgrltech13
Posts: 1

Re: Built-in WebCam issues on my Satellite, please help!

I am having the same problem... did you ever get yours resolved??? And if so how.

Member
JenFromBklyn
Posts: 2

Re: Built-in WebCam issues on my Satellite, please help!

so did you ever figure it out. Ive been missing my camera for sometime now and cant find how to fix it ANYWHERE!

I have a Toshiba satellite A305-s6898 .

Member
dmcmullen
Posts: 5

Re: Built-in WebCam issues on my Satellite, please help!

I am having the same problem on an Toshiba satellite A305-s6898 as well. My web cam has stopped working.

 

I noticed a while back that when I moved my lid back and forth, the computer would sound a tone like it does when you plug in something that is USB and it recognizes the new item. At that time, the camera still worked but now it has quit making that sound and the camera no longer is working. After reading every post on these forums about this model having the same problems as I am, it appears that I'm not alone in this. Based on the tone it was making, I guess you could say it warned me beforehand that it was going to quit working.



 

On another note, it would be helpful if Toshiba had a box to check on these forums that says: notify me when anyone answers my question.

Thanks.

Member
dmcmullen
Posts: 5

Re: Built-in WebCam issues on my Satellite, please help!

I forgot to mention that my operating system is Vista SP 2.

Member
dmcmullen
Posts: 5

Re: Built-in WebCam issues on my Satellite, please help!

Disregard about the notification comment above. I found it at the top of the screen instead of near the "Post" button where I'm used to seeing it. What can I say? I'm new...:smileyindifferent: