Reply
Member
mbingo
Posts: 2

55SL417U shuts off, green flashing light

Hi there,

 

I bought a 55SL417U yesterday, and it has a problem: after about half an hour of use, the TV shuts off and the light in the front flashes green (accompanied by a clicking sound).  It's then unresponsive to the remote and the touch buttons on the front.  Unplugging and plugging it back in fixes it until the next time it happens.

 

Is this a known issue? I searched the forums and didn't find anything.

 

Thanks!

Occasional Contributor
Locutus71
Posts: 46

Re: 55SL417U shuts off, green flashing light

Have you gotten the latest firmware patch?  I would try that and  you can go into your settings and select factory defaults or default settings (not sure which one it is).

 

 

Let me know what happens.

Member
mbingo
Posts: 2

Re: 55SL417U shuts off, green flashing light

Last night, I upgraded the software via wifi...checking Settings > Setup > System Information, I have software version 2.2.2.  (Is that what you're talking about when you ask about firmware patches?)

Member
ulanjac75
Posts: 1

Re: 55SL417U shuts off, green flashing light

I am having the same problem did the software patch work for you?


mbingo wrote:

Last night, I upgraded the software via wifi...checking Settings > Setup > System Information, I have software version 2.2.2.  (Is that what you're talking about when you ask about firmware patches?)


 

Member
Wheat32
Posts: 2

Re: 55SL417U shuts off, green flashing light

Iam having the same problem with a 19AV500U.  Has anyone found a fix for this?  The tv used to turn on, now I only get the green light.

Member
clinch89
Posts: 1

Re: 55SL417U shuts off, green flashing light

Same problem...two day old 42TL515U..anything yet?

Regular Contributor
Railhound
Posts: 88

Re: 55SL417U shuts off, green flashing light

What kind of cable modem/router do you have? If it's a Cisco, that's your problem.

Regular Contributor
Railhound
Posts: 88

Re: 55SL417U shuts off, green flashing light

See my posts on this forum. The issue is with your cable/modem. It's a known bug.

Regular Contributor
Railhound
Posts: 88

Re: 55SL417U shuts off, green flashing light

It looks lik Toshiba has issued a fix for this probelm. I can't test it becasue I no longer habve a CISCO router. I'd be interested to  hear if this fix actually solves the problem.

Regular Contributor
Railhound
Posts: 88

Re: 55SL417U shuts off, green flashing light

The problem is back for with a different flavour. Now the TV just disconnects from the DLNA servers for no reason.

Member
lilest
Posts: 1

Re: 55SL417U shuts off, green flashing light

My 55SL417U is 18 months old and the screen won't power up. The power LED light will flash green 3 times every few seconds. I don't know how to reset the TV to factory defaults since I can't view anything on the screen. The Toshiba Virtual Help Desk says "repair service needed" regardless of the series/colors of lights flashing on the power or service LED lights. I've read multiple posts on this site and others about a similar problem but want to know if there's anything I can do aside from calling a service rep to come to my house and tell me he has no idea how to resolve aside from sending back to Toshiba.  In case you're wondering, I have already disconnected all cables and power, unplugged and reset the router, and even tried other power outlet... nothing changed.  The Super Bowl is 2 weeks away... I need help quickly!!!!

Member
jdtoth
Posts: 1

Re: 55SL417U shuts off, green flashing light

Same issue here today ... any resolution?

Regular Contributor
Railhound
Posts: 88

Re: 55SL417U shuts off, green flashing light

Read my earlier posts. You need to change your cable modem. The TYV has a nown bug in it. They actually released a firmware upodate to try and fix the issue. It didn't work.

Member
Frustrated4
Posts: 6

Re: 55SL417U shuts off, green flashing light

Did anyone find a solution. I can't imagine my internet router would cause the screen not to power up. Help!!?