Reply
Regular Advisor
charlesd45
Posts: 171
Accepted Solution

Banned

I was getting a message every time I tried to connect to the site that I was banned from the site. This lasted about two days before being able to sign back on. Knew it was nothing that I had done and obviously a error. The point is that no means was included in the message on who to contact about the problem. Looking on the other forum site another member also couldn't get on this site and was banned and he also had no idea why. Wonder if other members getting this same message and not able to go on this site?
Moderator
Peter
Posts: 17,708

Re: Banned

Thanks for reporting. We're looking into it. Sorry for the inconvenience!

- Peter
Occasional Contributor
ElleS
Posts: 11

Re: Banned

I was getting the same message for a couple of days. It happened on both my home computer and my work computer and I wasn't even signed in. It said something about ToS being the reason for my being banned.

Elle

Occasional Contributor
kinzoo
Posts: 11

Re: Banned

I was gettining the banned page also.

I deleted all of my Toshiba cookies and it seemed to clear it up.

I use Google Chrome.

Moderator
Peter
Posts: 17,708

Re: Banned

Thanks for letting us know! Hopefully it won't happen again.

- Peter
Occasional Contributor
ARPRINCE
Posts: 31

Re: Banned

OK I got that message too a couple of days ago. I kept on wondering what TOS violation I made.

Moderator
Peter
Posts: 17,708

Re: Banned

The incorrect bans do resolve after a short while. Sometimes trying again less than an hour later will be all that's needed. Thank you all for understanding. We are working to find a solution.

- Peter
Moderator
Peter
Posts: 17,708

Re: Banned

Hi everyone,

 

Good news! This looks to be behind us. Check out this post from Jim for a little more information.

- Peter
Regular Advisor
charlesd45
Posts: 171

Re: Banned

Thanks for the follow up.