Reply
Occasional Contributor
TheB
Posts: 11

Android 4.04 destroyed my thrive

My Thrive automatically updated my working Thive to 4.04 and now numerous applications don't work.  I don't have a complete list yet but here goes

 

1) All of my bookmarks are gone.  I now only have the default bm, I can't find mine anywhere.  I had a lot.

2) Browser+ stops immediately after I start it.  I get a dialog box on the screen saying "Unfortunately Browser+ has stopped working"  Yes, that is unfortunate.

3) The Facebook app downloaded from the Google store does the same thing.

4) I have a wallpaper app also downloaded from the store with the same result.

5) In fact almost every app I've tried does that including Sype, A digital clock and on and on

 

This is unacceptable.  I now have a tablet which was functioning great but which and has turned into a piece of junk.  I can find no rollback method, is there one?

 

I can not be the only person this is happening to.  What is the plan to fix this and when?

Occasional Contributor
TheB
Posts: 11

Re: Android 4.04 destroyed my thrive

I uninstalled browser+ and then reinstalled it from the Google store.  It now works and found 15 or so of my bookmarks.  I really don't think this is a good sulution to the problem but it might help.

Moderator
Peter
Posts: 16,613

Re: Android 4.04 destroyed my thrive

You may want to consider doing a factory reset and then reinstalling your apps. If you continue to have problems, contact customer support at (800) 457-7777.

- Peter