Reply
Member
jarredpickles87
Posts: 3

Satellite A665-S6057 won't allow access to BIOS

I was upgrading my HDD to an SSD and when the BIOS came up, I was changing some settings to just let it boot faster. I disabled the show logo option or whatever it was and now when I reboot, hitting any of esc F1 or F2 just brings me to a screen that allows me to either boot to windows 7 or do a memory test. I have no option of entering the BIOS menu.

 

I've tried booting without a hard drive in, and I've tried booting with both the HDD and the SSD, all to no avail. I can't update the BIOS because I have the latest version already and it won't run the installation for any other BIOS updater.exe from Toshiba.

 

I can boot into Windows just fine, I just can't enter BIOS setup. Can anybody help?

Member
yingian
Posts: 1

Re: Satellite A665-S6057 won't allow access to BIOS

Not sure why it does that, but I found a workaround. Go into the WIndows Toshiba HW Setup and in the BIOS tab, select normal instead of fast. NOTE: Make sure to save all your work prior to doing so, as the system will restart.