Reply
Occasional Contributor
pghmike
Posts: 12
Accepted Solution

Reinstall windows XP pro -- Portege R100

Installed new hard drive.  Do not have recovery disks (the laptop was a gift).  The laptop does not have an internal CD/DVD player.  I created a R100 recovery boot disk as instructed at   

http://support.toshiba-tro.de/kb0/TSB5100S70004R01.htm .

 

I placed a Windows XP Pro installation CD in my external CD/DVD player and ran the floppy recovery disk via my Toshiba USB floppy drive.  Depressing Ctrl-C after the a message pops up indicating that the recovery disk cannot be found in the external CD/DVD player brings me to a D: prompt. The recovery boot disk discoverd the CD/DVD player and assigned an X:.  I ran SMARDRV.EXE and then ran X:\I386\Winnt.  The installation process began.  Everything seemed fine.  The system came to a halt at restart/reboot with the following:

 

CLIENT MAC ADDR: 00 0E 7B C1 67 5F GUID: D8D5A600 36F7 11D5 8000 B02144739292

PXE-E53: No boot filename received.

 

PXE-M0F: Exiting Intel Boot Agent.

Insert system disk in drive

Press any key when ready......

 

I really like the R100, but reinstalling Windows in this noble machine is giving me fits.  Any ideas?

 

Thank you.

Occasional Contributor
pghmike
Posts: 12

Reinstall windows XP pro -- Portege R100 -- insert system disk in drive

I changed the boot order in setup to FDD>HDD which got rid of the PXE error message.  However, the windows installation still stops.  After the MS-DOS portion of the setup completes I press ENTER for a restart.  The restart stop with the message:

 

Insert system disk in drive.

Press any key to continue.....

 

I realize the R100 presents challenges so can this be a hardware problem?

Occasional Contributor
jachol
Posts: 10

Re: Reinstall windows XP pro -- Portege R100 -- insert system disk in drive

Hi,

Try the method I used in this thread ( Post 5) ...

 

http://laptopforums.toshiba.com/t5/Port%C3%A9g%C3%A9-Laptops/Portege-R100-not-able-to-boot-from-USB-...

 

I worked like a dream for me, hope it helps you too. ... Jack.

Occasional Contributor
pghmike
Posts: 12

Re: Reinstall windows XP pro -- Portege R100 -- insert system disk in drive

Jack,

 

Thank you. I will give it a try.

 

What did you do about the drivers?

Occasional Contributor
jachol
Posts: 10

Re: Reinstall windows XP pro -- Portege R100 -- insert system disk in drive

[ Edited ]

pghmike,

Windows installed most things OK, any outstanding ones I found here, there's dozens to choose from ....

 

http://uk.computers.toshiba-europe.com/innovation/download_drivers_bios.jsp?service=UK

 

Hope you have success with the install. ... Jack

 

Edit !..You'll need to search in the archives for Portege R100

Occasional Contributor
pghmike
Posts: 12

Re: Reinstall windows XP pro -- Portege R100 -- insert system disk in drive

A friend loaned me a set of R100 recovery disks.  I even acquired through eBay the appropraite "card external CD player".  The laptop boots from the cd player but generates the "wrong machine" error message.  I am putting this project away for awhile.

Occasional Contributor
jachol
Posts: 10

Re: Reinstall windows XP pro -- Portege R100 -- insert system disk in drive

[ Edited ]

Hi Mike,

I guess my method didn't work for you, cant think why, unless there are BIOS variations between earlier and later models.

I tried to attach a picture of the boot up screen I get after pressing F2 in the thread I linked you to, but it didn't play ball, so I've uploaded it to photobucket ... link below ... I can select whatever boot up I want ... Jack.

 

http://i13.photobucket.com/albums/a260/jaberwoc/BootSelect.jpg

 

PS. I cant understand why I show up in these threads as a Visitor, I'm supposed to be a fully registered member

Occasional Contributor
jachol
Posts: 10

Re: Reinstall windows XP pro -- Portege R100 -- insert system disk in drive

Mike,

There seems to be a feasible solution on this site, I haven't tried it since I don't need to ...  Could help you though, check it out. ... Jack.

 

http://electronicrandomness.blogspot.com/2008/02/toshiba-portege-r100-upgrade-and.html

Occasional Contributor
jachol
Posts: 10

Re: Reinstall windows XP pro -- Portege R100 -- insert system disk in drive

[ Edited ]

Mike,

You'd better read my last post in this thread ... Jack.

 

http://forums.toshiba.com/t5/Port%C3%A9g%C3%A9-Laptops/Portege-R100-not-able-to-boot-from-USB-CD-dri...

 

 

 

[URL edit  -admin]

Occasional Contributor
pghmike
Posts: 12

Re: Reinstall windows XP pro -- Portege R100 -- insert system disk in drive

Well, I finally re-installed Windows XP on the R100.  Using the recovery disks provided by a friend, I was finally able to load windows xp; but not without some frustration (I had to sidestep some of the restore testing procedures).  For example, I inserted the #1 Recovery disk into the external PC card "Port Noteworthy" CD drive(this is the same CD drive recommended by Toshiba for the R100).  The re-install would begin but terminate with a banner "Wrong Machine".  The recovery disks were specifically for a R100.  I then read "recover.bat" and found that it called Q:\BIN\copyinst.bat (or similarly spelled).   So I gave up on "recover.bat" and ran copyinst.bat (call copyinst c).  It worked. The laptop seems to be restored and in fine fettle.  The R100 is a great machine, but supporting this machine is not simple and brings its own set of unique or proprietary problems.  I do like this little laptop and hope it keeps going. The batteries are in good shape and seem to hold a charge well.

 

Thank you to all who offered assistance.

 

Occasional Contributor
shel-hall
Posts: 21

Re: Reinstall windows XP pro -- Portege R100 -- insert system disk in drive

I'm sorry I wasn't around to offer this earlier ... By far the easiest and quickest way to install XP on the R-100 is to use the program 'WinSetupFromUSB' to move the contents of the restore disks to a CF card in a PCMCIA adapter, then boot and install from that. I bought some "Technician's Service Disks" off eBay, expecting only the drivers, and found that the disks also had a Toshiba version of XP on them. This made installation very easy. -Shel
Member
DavidMH
Posts: 1

Re: Reinstall windows XP pro -- Portege R100 -- insert system disk in drive

I just got my laptop back with a new hard disk in it. Windows is working but some of the other features are not. The Fn key does not seem to have an effect it does can someone help me with this especially related to the sound mute

 

David

Member
xrynth
Posts: 1

Re: Reinstall windows XP pro -- Portege R100 -- insert system disk in drive

shel-hall can you tell me how do you copy the XP setup files to CF? I tried with WinSetupFromUSB but it don't recognize my CF (if i insert an usb flash instead, it appears in the WinSetupFromUSB menu - so it's a problem with the CF). i tried to format the CF with RMPrepUSB as they suggested but i had the same problem - I can't find/select the CF in the list, in order to format it - it doesn't show up on the list to select it. (i tried in this case too with an usb flash and it's shown immediately).

 

It is a problem with my CF compatibility or is there another step I should do first?  I have a Kingston Compact Flash (CF/4GB) with a PCMCIA CF adaptor.

In Windows explorer I can see the CF and I can copy to and from it without any trouble.

can you give me a suggestion? Thanks

 

P.S. : sorry for my bad english. i am not a native english speaker.

 

Occasional Contributor
shel-hall
Posts: 21

Re: Reinstall windows XP pro -- Portege R100 -- insert system disk in drive

It's been a while since I did the install-from-CF trick, but I believe I used an external USB-CF adapter to put the image of the install disk on the CF card. -Shel
Occasional Contributor
pghmike
Posts: 12

Re: Reinstall windows XP pro -- Protege R100

[ Edited ]

I am on my second R100 and it is a challenge.  I replaced the hard drive and made sure that it was seated properly. Using the Toshiba reinstall media together with the Toshiba recommended Noteworthy CD player, I re-installed Windows XP and  from all appearances proceeded and completed without any errors.s I just kept shuffling in one CD after another (3 in all).   Upon completion, I removed the install disks and pressed any key as per the instructions on the screen.  The R100 restarted and then kept on re-starting trying to read from the empty CD player.  I depressed F2 and selected hard drive, but no luck.   I turned the machine off, removed the CD player, and restarted the R100.  Now there is a black screen with the cursor flashing on and off in the upper lefthand corner of the screen.  I have performed the Windows XP install process several times with similar results.  Immeditely prior to this latest XP install attempt I successfully installed version 12.04 of Kubuntu using a micro.iso for this non-PAE (Physical Address Extension) CPU.  The install process required several hours since packages were being pulled from the internet.  At first the machine booted to a command line prompt and I entered the command for getting and installing the Kubuntu desktop.   Required a couple of hours as I recall.  Everything worked.  The laptop booted to the Kubuntu desktop.  I had ethernet connectivity and wifi, I think.  In any case, the laptop was working under Kubuntu.  Any ideas why my XP install isn't working?  Still a black screen with flashing cursor.  I have read that Einstein said something like, "Stupidity if trying the same identical experiment over and over and expecting a different result".  I am beginning to feel that I am giving proof to that point.

 

By the way, the Ubuntu micro.iso referred to above is located at http://www.archive.ubuntu.com/ubuntu/dists/precise/main/installer-i386/current/images/netboot/non-pa...

Also, a form of instructions is available at http://www.webupd8.org/2012/05/how-to-install-ubuntu-1204-on-non-pae.html