Reply
Member
Jason_l300
Posts: 3

L300 - Windows Not Loading, Cannot Recover

I have a Satellite L300 with Windows Vista.  The computer had become "sluggish."  I decided to restore the laptop to factory settings.  I transferred important files to a USB key.  I then went to shut down windows but it started to lock up.  I used ALT + CTRL + DEL to open Task Manager and selected restart from there.  When the laptop restarted i got the Toshiba screen, but after that Windows would not load and instead I was left with a black screen and a blinking cursor.

 

I turned off the laptop via the power button.  Held down "0" and turned the laptop back on.  Same as above, but at the black screen with a cursor the laptop began to beep.  I released the "0" key and nothing happened (though the beeping stopped).

 

I tried the same but instead of holding the "0" key I tapped the F8 key - same results.

 

I am now downloading a Windows Vista recovery ISO, but I am hopping someone has some ideas.

Member
Jason_l300
Posts: 3

Re: L300 - Windows Not Loading, Cannot Recover

[ Edited ]

UPDATE:

 

I have a Windows XP Pro install CD, and decided to try installing Windows XP Pro (and just formating the old hard drive) but I have run into a problem with this.

 

I enter boot setup and select CD/DVD.  I place the Win XP Pro setup CD in and boot from that.  It loads a variety of files and drivers.  It presents me a licence agreement and I accept.  I then get a list of "existing partitions and unpartitioned space on this computer."  The list only shows "Unknown Disk (There is no disk in this drive.)"

 

If I press any key, such as the directional arrows up or down, I get the following error:

 

"A problem has been detected... windows has been shut down...  Technical Info... STOP: 0x0000008E.... setupdd.sys - Address F741CB86 base at F73F3000, DateStamp 3b7d8507"

 

EDIT: Is this because the copy of Windows XP Pro does not have the correct drivers for my hard drive?  Or because my hard drive is corrupt?  I have the option of installing 3rd party drivers prior to setup.  If this is the case, how would I discover what drivers I require for my unit?  (Satellite L300 - 065 Model No. PSLB0C - 06508C)

Member
Jason_l300
Posts: 3

Re: L300 - Windows Not Loading, Cannot Recover

I downloaded RAID/SCSI drivers for use with installing Win XP Pro, however, when I enter the portion of the setup to install the drivers it says it "was unable to load support for the mass storage device" and I do not have the option of pointing it to look on a USB key.  Since the install CD is occupying the optical drive, and there is no floppy disk drive, the only way I can transfer the drivers over is via USB (at least to my knowledge).  Any help with this issue would be great.