Reply
Occasional Contributor
selene
Posts: 10

Black Screen Problem on my Toshiba Portege M800-A330

[ Edited ]

I own a Toshiba Portege M800-A330 for more than a year now.  Whenever I have problem on it, uhmm.. for example: virus, or corrupted operating system, all I do is to format my laptop or recover it using system recovery from the hard disk or using recovery disc which is inserted in the DVD drive.  But, recently I'm having a problem with my laptop.  My problem starts after I compressed the Drive C:, but I don't think that may cause the black screen problem that I'm encountering since then. 

 

Here goes my problem: When turning on my laptop, the first thing I can see is the "TOSHIBA" logo and then after it fades it just gives me a black screen.  I don't know why it's just black screen, perhaps its system has been corrupted.  I've tried using the system recovery for the Nth times, but sadly the ability to run the system recovery from the hard disk partition also FAILED and just gives me a black screen again.  When pressing "number 0" it does not direct me to the recovery features of the notebook but instead it only put me on a black screen.  Likewise when I use the recovery disc, it also put me on a black screen upon entering in the DVD drive, and so as when I'm trying to reformat my laptop with Windows7.

 

I can't even access the safe mode options of my notebook.  All I can access is the CMOS/BIOS setup features of the notebook when pressing F2.

 

Please help, I don't know what or where the problem maybe and what could be the possible solution on this.  Any help is greatly appreciated.

 

 

Thank you,

 

Selene

Member
ned_10
Posts: 5

Re: Black Screen Problem on my Toshiba Portege M800-A330

You could try loading the system defaults in the BIOS set up screen. if you have installed any new hardware it may be helpful if you removed it as well.

 

Den

Occasional Contributor
selene
Posts: 10

Re: Black Screen Problem on my Toshiba Portege M800-A330

Do you mean the "Load Setup Defaults"?  this only loads the setup default of your BIOS setup.. It couldn't recovery or load system default as you are saying so. :smileysad:

Occasional Contributor
selene
Posts: 10

Re: Black Screen Problem on my Toshiba Portege M800-A330

bump

Occasional Contributor
wkitty42
Posts: 39

Re: Black Screen Problem on my Toshiba Portege M800-A330

loading the BIOS defaults might reset something that is out of whack... it can't hurt so give it a try and see if yuo can do the recovery process afterward...

=================================================================================================================
I'm a user, just like you but i'm here on a volunteer basis without compensation from toshiba or anyone else... my crystal ball is in the repair shop and i cannot look over your shoulder to see what you are doing. the more specific you are, the better the answers can be :smileywink:
Occasional Contributor
selene
Posts: 10

Re: Black Screen Problem on my Toshiba Portege M800-A330

I've tried loading the BIOS to default but it didn't solve the problem. :smileysad:

Occasional Contributor
wkitty42
Posts: 39

Re: Black Screen Problem on my Toshiba Portege M800-A330

if you can access the BIOS settings, see if you can turn off "quiet boot"... that should remove the logo screen from the bootup and let you see all the gorey stuff that goes on behind it... maybe that will give a clue as to what is going on...

 

i'm almost inclined to believe that the compression of the OS has lead to your problem... moreso since you state that the problem didn't happen until you did the compressing of the boot drive :?

=================================================================================================================
I'm a user, just like you but i'm here on a volunteer basis without compensation from toshiba or anyone else... my crystal ball is in the repair shop and i cannot look over your shoulder to see what you are doing. the more specific you are, the better the answers can be :smileywink:
Occasional Contributor
selene
Posts: 10

Re: Black Screen Problem on my Toshiba Portege M800-A330

[ Edited ]

thanks for your input wkitty.. I have the same problem with this guy who post this > http://laptopforums.toshiba.com/t5/Video-Display/Blank-screen-after-BIOS/td-p/79923

I dont know how can i recover the the HD partition with vista installed.. :smileysad: do this mean I really have to send my laptop to Toshiba service center? It will cost a lot of money, my laptop's warranty already expired.

Occasional Contributor
wkitty42
Posts: 39

Re: Black Screen Problem on my Toshiba Portege M800-A330

 


selene wrote:

thanks for your input wkitty.. I have the same problem with this guy who post this > http://laptopforums.toshiba.com/t5/Video-Display/Blank-screen-after-BIOS/td-p/79923

I dont know how can i recover the the HD partition with vista installed.. :smileysad: do this mean I really have to send my laptop to Toshiba service center? It will cost a lot of money, my laptop's warranty already expired.


 

 

while i understand that the outlooking symptoms may appear the same, you report that you compressed your C drive but the poster in the linked thread does not... sadly, the underlying problem may or may not be the same even though the surface symtoms appear to be so...

 

unfortunately, i don't know what to recommend and i feel that i must leave further answers to other support members who have better knowledge than i :? :smileysad:

 

in my own case, i've finally determined that i must purchase the reload disks from toshiba and hope that they are able to restore my machine to the original factory condition... in you case, i can't say that this is the way to go or not... it really sounds like something either BIOS or OS oriented... since the BIOS reset didn't take care of the problem, it may be something deeper (ie: video broked) or something else...

 

have you tried booting a *nix live CD like ubuntu? the idea here is that if a live CD of another OS boots, then there may be something wrong with your HD...

 

along those lines, have you tried running memtest86+ and/or a HD testing util for the drive in your unit? it is possible that memory has gone uuck or the HD may have a section of bad sectors...

=================================================================================================================
I'm a user, just like you but i'm here on a volunteer basis without compensation from toshiba or anyone else... my crystal ball is in the repair shop and i cannot look over your shoulder to see what you are doing. the more specific you are, the better the answers can be :smileywink:
Occasional Contributor
selene
Posts: 10

Re: Black Screen Problem on my Toshiba Portege M800-A330

bump!!

Member
blueblur22
Posts: 7

Re: Black Screen Problem on my Toshiba Portege M800-A330

I have this problem as well. :-(

 

I can't fix it, but I can get mine to boot. I need to remove the hard drive from the SECONDARY HARD DRIVE BAY (and leaving the primary drive in place).

 

This is a reoccurring issue for me and after upgrading to win7 I get this every week where it used to happen 1-2 times a year. I can only fix it by replacing the HDD or formating it. I suspect something is wrong in the bios.

 

Here is my thread on this: http://laptopforums.toshiba.com/t5/Windows-7/Black-Screen-Caused-by-Second-HDD-Bay/td-p/81279