Reply
Member
LeBoule
Posts: 5

L655-S5157

Stepdaughter's laptop.  Received it from her and upon boot would go to Toshiba welcome screen, fans running wide open and would not progress any further.   Attempts to enter bios or boot magr unsucessful and would eventually result in continuous beep followed eventually by a shutdown (on its own).

 

Power Recycle and it quickly booted and ran fine.

 

Shut off and back to the same loop.  Sometimes power recycle helps, sometimes it doesn't.

 

With HD removed received same black screen when tried to start for about 5 - 10 minutes then received message no bootable media found.

 

Same welcome screen seen if Memory sticks swapped around, removed, etc.  Yes, guess both memory sticks could have gone bad at once but...???

 

Have reformatted/reinstalled OS using recovery discs made when new. Would not complete setup except in increments - would shut off during set up.   Finally got everything installed.  Chkdsk says no errors on HD.

 

Still will not boot properly...sticks at welcome screen until finally boots to Windows but takes about 2 to 15 minutes to do so.  Fans no longer wide open during startup procedure.

 

Suggestions

 

 

 

 

 

 

Frequent Advisor
drev9
Posts: 1,388

Re: L655-S5157

What version of BIOS are you running?

______________________________________________________
Qosmio X875 i7-3630QM, 32GB RAM, OCZ SSD Qosmio X505 i7-920XM, PM55, 16GB RAM, OCZ SSD
Satellite Pro L350 T9900, GM45, 8GB RAM , Intel 320 SSD (my baby) Satellite L655 i5-450M, HM55, 8GB RAM, Intel 710 SSD (travel system)
Member
LeBoule
Posts: 5

Re: L655-S5157

2.30 - newest version.  Bios is product of insyde H2O.

 

Only thing I can find in event viewer when it's been hung up at the welcome screen is this - and it's the same message each time:

 

"Description for event from source Toshiba App Place cannot be found.  Either the component that raises this event is not installed or the component is corrupted.

 

System.Outofrangeexception:Number must be either non-negative or less than or equal to Int32.MaxValue or -1.  Parameter name: dueTime"

 

Followed by gobbledygook about System Timers, SnappCloud Activations (whatever that means) and then a note saying "the message resource is present but not found in the string/message table."

Frequent Advisor
drev9
Posts: 1,388

Re: L655-S5157

http://www.csd.toshiba.com/cgi-bin/tais/support/jsp/modelContent.jsp?ct=SB&os=&category=&moid=286181...

 

On page 6 of downloads, you can try reinstalling Toshiba App Place.  This may help resolve your issue.  Snappcloud deals with Toshiba App Place as well.

 

If reinstall doesn't help, I would also suggest running an MRT scan, just to make sure you don't have any issues.  Click the windows start button, and in the search box, type in "MRT"  Click on the result.  Run a full scan.

 

 

______________________________________________________
Qosmio X875 i7-3630QM, 32GB RAM, OCZ SSD Qosmio X505 i7-920XM, PM55, 16GB RAM, OCZ SSD
Satellite Pro L350 T9900, GM45, 8GB RAM , Intel 320 SSD (my baby) Satellite L655 i5-450M, HM55, 8GB RAM, Intel 710 SSD (travel system)
Member
LeBoule
Posts: 5

Re: L655-S5157

Thanks for your research and reply  At suggestion of IT friend I opened HWSetup and changed from Normal Boot to Fast Boot.  Issue resolved and computer does not display that splash screen and it boots and seems to be working normally.   I'm still receiving the same error in Event Viewer so I assume I'm just dodging the problem via a work around....but that's okay as long as it works!

 

Cannot open Toshiba Apps Place folder in the laptop...nothing occurs when I try to open it.

 

I'm going to bug you a bit more. 

 

(1)  What is this Toshiba Apps Place?   What does it do?   Is it on the HD or the Motherboard? 

 

(2)   Should the folder be uninstalled before reinstalling if I can remove it?

 

(3)   Download and install it from link you suggested?

 

(4)   Or since computer is now working and usable should I leave well enough alone?

 

Appreciate your advice...I know just enough about computers to be dangerous!   But I don't want to ship this computer back to Toshiba for a $364.00 motherboard replacement - may as well replace the laptop at that price.  

 

Thanks...

Ace Advisor
Jerry_Lippey
Posts: 39,107

Re: L655-S5157

 

Satellite L655-S5157

 


I'm still receiving the same error in Event Viewer..


Let's have a look at it. Don't try to copy anything manually from there. Double-click the event and then click the Copy button. That will put the details on your clipboard. Paste it without editing into your reply - except we want only what's above the line Event Xml:.

 

Toshiba's Apps Place is here. Not something to worry about. But the utility can be reinstalled.

 

   Toshiba App Place

-Jerry
Member
LeBoule
Posts: 5

Re: L655-S5157

Log Name:      Application Source:        Toshiba App Place Date:          2/1/2013 11:18:31 AM Event ID:      0 Task Category: None Level:         Error Keywords:      Classic User:          N/A Computer:      RLB-PC Description: The description for Event ID 0 from source Toshiba App Place cannot be found. Either the component that raises this event is not installed on your local computer or the installation is corrupted. You can install or repair the component on the local computer.

If the event originated on another computer, the display information had to be saved with the event.

The following information was included with the event:

System.ArgumentOutOfRangeException: Number must be either non-negative and less than or equal to Int32.MaxValue or -1. Parameter name: dueTime Stack Trace:    at System.Threading.Timer..ctor(TimerCallback callback, Object state, Int32 dueTime, Int32 period)    at System.Timers.Timer.set_Enabled(Boolean value)    at SnappCloud.ActivationReminder.AraClient.PostInit()    at SnappCloud.ActivationReminder.Program.Main(String[] args)

the message resource is present but the message is not found in the string/message table

Event Xml: <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">   <System>     <Provider Name="Toshiba App Place" />     <EventID Qualifiers="0">0</EventID>     <Level>2</Level>     <Task>0</Task>     <Keywords>0x80000000000000</Keywords>     <TimeCreated SystemTime="2013-02-01T17:18:31.000000000Z" />     <EventRecordID>4202</EventRecordID>     <Channel>Application</Channel>     <Computer>RLB-PC</Computer>     <Security />   </System>   <EventData>     <Data>System.ArgumentOutOfRangeException: Number must be either non-negative and less than or equal to Int32.MaxValue or -1. Parameter name: dueTime Stack Trace:    at System.Threading.Timer..ctor(TimerCallback callback, Object state, Int32 dueTime, Int32 period)    at System.Timers.Timer.set_Enabled(Boolean value)    at SnappCloud.ActivationReminder.AraClient.PostInit()    at SnappCloud.ActivationReminder.Program.Main(String[] args)</Data>   </EventData> </Event>

Ace Advisor
Jerry_Lippey
Posts: 39,107

Re: L655-S5157

Try to uninstall the utility from Programs and Features in Control Panel.

 

Whether that works or not, try to reinstall the utility from the link I gave you in my first message.

 

If the error message still occurs and it happens during boot, then we can just shut off the message. This has nothing to do with Windows. And you won't be missing anything you need.

-Jerry
Member
LeBoule
Posts: 5

Re: L655-S5157

Uninstalled Toshiba Apps Placefrom Control Panel per your suggestion.  Shut computer off and restarted.   No Toshiba Apps Place error msg in event viewr.

 

Installed Tohiba Apps Place using link you provided.  Shut off computer and restarted.  Same Toshiba Apps Place error message has returned.

 

Only time I look at Event Viewer is if there are problems - I'm not concerned about the error message...my concern is whether this laptop will continue to boot without further problems as long as I've got Fast Boot enabled and I'm curious as to what caused this "booting" issue to develop?   As far as I'm concerned the booting problem is fixed since it will boot and run normally...when I first accessed the laptop last week it was a matter of luck and/or how much time it would take (maybe a minute or maybe 15 minutes or more) as to whether it would even boot into Windows.

 

No malware was found before or since the reformat/reinstall of the OS by the way.

 

 

Thanks...

Ace Advisor
Jerry_Lippey
Posts: 39,107

Re: L655-S5157

I would uninstall that application and never look back.

-Jerry