Reply
Member
mauiguy001
Posts: 1

IDE #1 ERROR fixed!!!

I just received a toshiba used laptop (1414-s173) from a seller in ebay.  i turned it on and it showed IDE #1 ERROR at the top left part of the screen, background all black, but it proceded to boot into windows xp.  I opened MY COMPUTER and did not see the "cd drive", i opened COMPUTER MANAGEMENT (right click on MY COMPUTER --> MANAGE --> DISK MANAGEMENT) and the cd drive was not showing there as well.

 

So i took out the cd drive from the laptop, i unscrewed the mounting bracket at the back of the cd drive and screwed it in another laptop drive that had the same connector in the back of the drive.  Placed that in the laptop and got the same IDE #1 ERROR messege...so i took out the known good drive and just powered the laptop on without anyt cd drive, same IDE #1 ERROR messege...so i decided to put the original drive back into the laptop, but minus the mounting bracket because i was too lazy to unscrew from known good drive and onto the original drive.

 

Anway, without the mounting bracket, i placed it back into the laptop.  Powered the laptop back on and to my surprise, the IDE #1 ERROR messege was no longer there, and the cd drive is now showing in MY COMPUTER.  I rebooted the laptop a few times to make sure and no more IDE #1 ERROR messege.

 

My take is that the mounting bracket screwed into the back of the laptop prevented the cd drive from going in far/deep enough to make a proper connection with the IDE CONTROLLER. 

 

If you are having this same IDE #1 ERROR messege, take out the cd drive, and remove the mounting bracket that is screwed to the back of the cd drive, put the cd drive back into laptop and power on the laptop...this worked for my laptop.  This remedy/fix was due to my laziness to put the mounting bracket back onto the original cd drive, hehe...

 

Hope this works for you as it did for me...please come back here and post your result if you are having the same IDE #1 ERROR messege...good luck :smileysurprised:)

Member
AllenZ
Posts: 1

Re: IDE #1 ERROR fixed!!!

I have Toshiba Satellite R15-S822, and I am getting tired of this IDE #1 ERROR. The original DVD/CDRW Drive is from Panasonic\Mati**bleep**a UJDA 750 and it is dead. I have tried a dozen of other models.., none seems to work with this Toshiba SlimBay Drive.

Any ideas will be highly appreciated!

Member
pedemsdoc
Posts: 1

Re: IDE #1 ERROR fixed!!!

I had the same error for a slightly different reason.  I had lost one of the screws that holds the CD mounting bracket inplace on the bottom of the laptop.  Thanks to the post here, I found the error related to the CD mount and realized that a screw was missing.  By putting a new screw in the error went away.


Thanks.