Reply
Member
Joshua88wa
Posts: 2

How to disable graphic pop up notifications?

[ Edited ]

I am wondering how to disable the graphic pop up notifications for the "System control panel" buttons(the buttons that follow the power button i.e. Mute, Wireless antenna, Volume, etc.). These notifications close some full screen programs when they pop up. I am using a Toshiba Satellite p775-s7215 Windows 7 Home Premium (SP1) x64. I tried Goggling the problem but was unable to find anything useful. Thank you for your time.

 

Mute OnMute OffWireless OnWireless OffTouchPad OnTouchPad Off

 

Thumbnail of screen shot:

Mute On Screen Shot

 

Related posts:

Mute Sound & Touchpad Popup

Turn off mute button graphic popup

Ace Advisor
Jerry_Lippey
Posts: 39,947

Re: How to disable graphic pop up notifications?

 

Satellite P775-S7215

 

 

Maybe they are still called flash cards?

 

   Start > All Programs > Toshiba > Utilities > Settings for Flash Cards

-Jerry
Member
Joshua88wa
Posts: 2

Re: How to disable graphic pop up notifications?

[ Edited ]

That disables the function key(FN) and its pop up, what I am trying to disable is the pop up from short cut buttons at the top of the keyboard. If possible, I would like to keep the buttons enabled, just disable the pop up notification. Maybe this is not possible through conventional methods lol Thank you for your help Jerry.

Ace Advisor
Jerry_Lippey
Posts: 39,947

Re: How to disable graphic pop up notifications?

Sorry, I don't know anything about those Toshiba things.

-Jerry
Member
ACIT32
Posts: 1

Re: How to disable graphic pop up notifications?

  After looking at what process popped up when one of the buttons were pressed I found the program was called Toshiba button support. The down side to this is you can't disable the notifications through the program. The way I did it still allows you to use them at their default settings, but if you have them set to open programs or anything else I am not sure if it will work. Its easy just follow these directions and restart the computer and it will work.

 

1. Open the start menu

2. Type msconfig In the search bar and open the program that appears

3. Switch to the Startup tab

4. Sort the list by manufacturer and find the Toshiba group

5. Clear the check box labeled Toshiba Button Support

6. Click OK

7. You will be prompted to restart the computer click Restart Now