Reply
Member
Barcelos2508
Posts: 7

web camera doesn't work

Unfortunately, despite I am very happy with my laptop above described, months ago, when I did the upgrade to Windows 7 64b, the web cam stopped to work... Everythink is normal in the commands and configuration, but there is no image. I have looked for a solution without any success. If you could give a tip, please, I should get very grateful. Since I live in Brazil and there aren't any Service or Branch in my Country.

Moderator
Peter
Posts: 16,857

Re: web camera doesn't work

You upgraded to Windows 7 64-bit? The specs for your machine say that it came with Windows 7 Home Premium 64-bit. Did you upgrade to a different edition?

 

Try reinstalling the web camera application.

 

Toshiba Web Camera Application(v1.1.1.16; 04-30-2010; 28.79M)

- Peter
Member
Barcelos2508
Posts: 7

Re: web camera doesn't work

Hi, Peter, 

 

Thank you for your suggestion and interest in, however I have tried many times and the webcam continues without drive in the Device manager of the control panel what is meaning that is unrecognized by the system. I have tried to uninstall the device several times and don’t work. I don't know what I did but have something wrong from determined time that I don't remember.

 

Thank you for your help again.

 

As annex, the screen after the download...

Member
Barcelos2508
Posts: 7

Re: web camera doesn't work

The webcam seems is working but there aren't image.

Moderator
Peter
Posts: 16,857

Re: web camera doesn't work

Did it work before? If it never worked, try double-checking that there isn' a piece of protective plastic on the camera itself.

 

If it did work, or if you're  sure there isn't a plastic sticker on it, let's try something else. Is the image black when you use the Toshiba Web Camera Application as well? Try uninstalling all other camera applications for now, including Skype. Then, reinstall the Toshiba Web Camera Application one more time and test it.

 

If it doesn't work, go ahead and reinstall your other applications such as Skype. If it does work, we'll need to troubleshoot the other applications.

- Peter
Member
Barcelos2508
Posts: 7

Re: web camera doesn't work

Thank you, Peter. But I did everything you have suggested, nothing was positive.

 

The cam works before normally and I don't why it stopped without any reason visible.

 

Many people advise me about this problem in Toshiba machines but even so I liked the Qosmio laptop and bought it.   

 

Moderator
Peter
Posts: 16,857

Re: web camera doesn't work

It sounds like it might be a hardware failure of some sort. I'd recommend you call customer support at (800) 457-7777.

- Peter
Member
Barcelos2508
Posts: 7

Re: web camera doesn't work

Thnak you, Peter for all efforts.

 

I'll try to contact Support Service in order to ask if they have some Service in Brazil that could recommend.

 

Thank you again.

Member
Barcelos2508
Posts: 7

Re: web camera doesn't work

Recently I have saw the same problem I am facing with my webcam reported as resolved in other report about the same problem. However, I follow all steps suggested and not reach successful with the problem: the webcam continue doesn't working.

 

Is a recurrent problem of Toshiba and within Brazil doesn't have any support to. I am regretting to have purchased Toshiba product despite to thing to be a good notebook. There is no support to solve this problem unless to try format the HD disk, what I prefer skip under all forms.

The comment was:

 

Re: Qosmio Webcam doesn't work - FIXED IT

Options

‎04-06-2012 06:20 AM

Hi

 

I have a qosmio X505 and have had same problem for a while...

 

I finally FIXED it...

 

I went to NVIDIA web site and updated my Geforce driver

 

http://www.nvidia.co.uk/Download/indexsg.aspx?lang=en-uk

 

Enter driver, mine is GeForce 300 series.. 

 

Once done and rebooted...

 

Web cam working fine...

 

Cheers

 

Rob

 

 

Member
bill_henshaw
Posts: 1

Similar Problem

My Webcam does not work as well.

 

Facts:

Web Cam worked when computer was new.

Web Cam shows in device list as working.

Face recognition program work (blue light comes on and I can see myself)

Web Cam Application says:

 

"Web camera intialization failed. Please check your camera device and restart application or computer"

 

Things tried:

Complete uninstall

 -Device driver

 -Face reconition

 -Web cam application

 -Skype

Then reinstall

 -Device driver 1.1.1.16

 -Face reconition

 -Web cam application

 

Curent Nvidia drivers:

GeForce 320.49 (7/1/2013)

 

After all efforts

Face recognition works and web cam does not.  No change.  Looks like a program problem.

Skype is NOT installed.  I do not have any other web cam applications (Other than NSA spyware that the US government installs on all computers)

 

So,  I am at a loss on what to do.

 

Bill Henshaw