Reply
Occasional Contributor
JeremyNah
Posts: 37

So quiet!

Music is fine as are some media files, but I'm constantly having trouble with movies on DVD and some other shows. For  some reason, even with turning up system and player volume all the way, I still can't hear it! I've had to apply a volume filter to the playback using the audio decoder and turn it up 230% just to be able to hear at a reasonable volume.

 

Has anyone else experienced this?

Member
yahyamohammed
Posts: 3

Re: So quiet!

 

yeah and i used VLC player to increase it even more ... check the dolby control centre 

 

Occasional Contributor
JeremyNah
Posts: 37

Re: So quiet!

Dolby could be it. Every time I hear "surround sound" systems at the store, the background music is blasting, but you can't hear a single spoken word. Honestly, how do they stay in business?

Occasional Contributor
JeremyNah
Posts: 37

Re: So quiet!

[ Edited ]
 
Occasional Contributor
JeremyNah
Posts: 37

Re: So quiet!

Fixed it? I found a "Loudness Equalizer" checkbox under Sound->Playback tab->Click "Speakers", then Properties->Enhancements tab

 

I was finally able to HEAR a movie without having all volumes all the way up. The sounds on the system are a little different and I'll have to see if that affects MP3s and such, but there's a few other settings and at least it works.