Qosmio keeps going into sleep mode

Reply
Member
Posts: 2
Accepted Solution

Qosmio keeps going into sleep mode

I read that several people, though not on this site yet, are having this same problem. The laptop goes into sleep mode only after a few minutes of being idle. I changes the powers to never on all and it still happens. Have no idea what else to do it's getting rather frustrating if anyone could help it would be great. Thanks.

Posts: 20,299
Topics: 68
Kudos: 582
Solutions: 421
Registered: ‎10-04-2011

Re: Qosmio keeps going into sleep mode

Can you check the laptop's full model and part numbers from the label on the bottom? Don't include the serial number.

- Peter
Member
Posts: 2

Re: Qosmio keeps going into sleep mode

I have two Qosmio laptops with the same problem. Any suggestions?

Occasional Advisor
Posts: 44

Re: Qosmio keeps going into sleep mode

Do you have a USB mouse plugged in by any chance?  If so, try awaking the laptop by pressing the power button.  Then see if it goes to sleep within 5 minutes.  If it doesn't the USB mouse is putting the laptop to sleep.  You can disable the "Allow this device to wake computer" options for the mouse in the device manager.  This problem is a really annoying Win8 bug.

Member
Posts: 2

Re: Qosmio keeps going into sleep mode

That seems to have done the trick. Thanks!

Posts: 44,175
Topics: 74
Kudos: 6,777
Solutions: 2,947
Registered: ‎12-04-2008

Re: Qosmio keeps going into sleep mode


This problem is a really annoying Win8 bug.


It sure is. Here is a similar thread - started October 2012 and still going on March 5, 2014..

 

   Windows 8 unexpectedly sleeps after few minutes (less than configured)

 

Here's another way to fix it.

 

   Power Options - Add "System unattended sleep timeout"

-Jerry
Channel 9
Occasional Advisor
Posts: 44

Re: Qosmio keeps going into sleep mode

Jerry,

 

I tried that as well and it didn't work.  Disabling the "power management" on the mouse fixed it most of the time; however, every once and awhile it will take hold again.  Win8 strangeness, I suppose.

 

-J

Member
Posts: 1

Re: Qosmio keeps going into sleep mode

Hi there

 

I have read the above problems with my toshiba Qosmio. The model is : 

17.3" CI7 16GB 1TB HDD + 8GB SSD 4GB GRAPHICS

Model : X70-B-10T

 

I have gone into power options and set everything to sleep never and I have also gone in and done the process with the mouse but its still going to sleep. Its running windows ten. Any help would be appreciated

 

Martin

Posts: 20,299
Topics: 68
Kudos: 582
Solutions: 421
Registered: ‎10-04-2011

Re: Qosmio keeps going into sleep mode

That doesn't appear to be a US model, and this is the forums for Toshiba USA. You may want to contact Toshiba in your region.
 
If it's a European model, you could check the Toshiba Europe forums.
- Peter