Reply
Member
DeusExMariachi
Posts: 1

Problems with hard drive after being "repaired".

So here's the long and short of it. I bought a Toshiba Qosmio x505-Q892 in January of 2011through Newegg and have had to send it in for repairs (under extended warranty) several times. I had to send it in to Toshiba within the first year for one repair.This most recent time it was because of the hard drive, which they (Vt services under the extended warranty)said they replaced. Now when I boot it up, instead of going into the setup screen, it is already setup, with a new computer name- VIP, and when I try to reset to factory defaults, it won't let me. For this computer you have to shut it down and when starting it back up you hold 0 and it goes to the factory default. I have done this several times prior when trying to diagnose and eliminate problems, but since I have gotten it back from the repair facility, it has not been working.

I also tried the system restore and while that worked it only took me back to a period where I was basically having the same issue. I also checked and it seems as though ( and I am no expert here) I am missing both RAM, as it says I have 2G when it should be 4, and that my graphics card which should be an Nvidia 460M, isn't showing up at all. I am not sure what to do at all. Total, this is the third time I have had to send it in for repair, Once to Toshiba and twice to the extended warranty place through Newegg. Thanks for any help.

Moderator
Peter
Posts: 16,857

Re: Problems with hard drive after being "repaired".

I'd suggest you contact customer support again immediately and let them know of these problems.

- Peter