Enable Bluetooth

Reply
Member
Posts: 1

Enable Bluetooth

I have a Qosmio F15-av201. When I try to connect a Bluetooth device is says bluetooth not ready.  I took the advice i found in another forum and clicked on Fn-F8 and it does show the Bluetooth icon, but there is not a box around it like there is around the Wi Fi and it says Wi Fi is enabled.  How do I enable the bluetooth?

All Replies
Super Advisor
Posts: 1,052

Re: Enable Bluetooth

press Fn-F8 multiple times and the box should move.
Posts: 44,241
Topics: 74
Kudos: 6,852
Solutions: 2,951
Registered: ‎12-04-2008

Re: Enable Bluetooth

If Brad's suggestion doesn't work out, try this driver..

 

   Toshiba Bluetooth Stack for Windows XP SP2

-Jerry
Channel 9