Reply
WY
Member
WY
Posts: 1

fn f8 key doesn't work

I have a Toshiba Satellite L505-S5966. I upgraded to Windows 7 Home Premium a while back. When I had Windows Vista, my fn f8 key which turned on & off the wireless switch worked. Now that I've upgraded to Windows 7, the fn f8 wireless switch no longer works.

 Any suggestions on what might be wrong here?

Member
mike142sl
Posts: 7

Re: fn f8 key doesn't work

Halfed Solved

 

I have fallen victim to the Fn F8 problem after re installing Win 7 Home Premium on my L555-11k. This left me with no way of turning my Wireless on, despite checking I had the latest and correct LAN driver etc.

 

However, I have managed to find a part solution that gives me a way of turning wireless on and off.

 

From the Toshiba support page I selected my laptop model from the auto detect button, but you can also use the various drop down boxes.

This brings up a picture of, and details of your laptop with a tab for 'Downloads'

By clicking on that there is a set of search options, I just selected Win 7 x64 and pressed search which gave me 37 drivers etc over 3 pages.

On the last page was one called Toshiba Value Pack which I downloaded and installed.

After restarting, click on Start>All Programs>Toshiba>Utilities>Flash Card Settings.

A settings window appears which has a 'disable Fn keys box' which on mine was not checked but for some this might be the cure for the Fn buttons. However there is also a check box that allows the mouse to activate the flash cards. Tick this and by moving the mouse to the top of the screen the flash cards appear so that you can select them using the mouse.

 

I would still like to find a solution to the non working Fn key and someone has suggested uninstalling the keyboard driver in Device Manager and letting the system reinstall it - but I'm not that brave - yet.

 

Hope this helps someone, but the Fn key issue continues.

 

Mike