Reply
Member
choobie
Posts: 2

Wifi connected but no internet access

I know for a fact there's others with this issue, but it seems as if there's a million different "remedies" out there.  I bought a Satellite P755-S5265 with Windows 7 a couple weeks ago, and since day one, I have had this problem.  Whenever I turn my computer on, or activate it from sleep mode, it connects to my wifi network, but when I open the internet, it will say "server not found" and show a yellow exclamation point over the wifi status in the taskbar.  When I open the networks, it says connected", but "no internet access".  Sometimes it will work if I click "try again", but sometimes I need to disconnect from my network and re-connect, possibly up to 3-4 times.  When the internet does work, it usually works great, but on occasion when I try to go to a new website, it will start pulling that crap again.  It's very frustrating.  I'm pretty competent, but I am not fluent in computer language, so if anybody could help me out in plain English, I would appreciate it very much.  Thank you to anybody who can help,

Matt

Member
choobie
Posts: 2

Re: Wifi connected but no internet access

Bump, anybody have any advice for me?

Super Advisor
miker643
Posts: 3,707

Re: Wifi connected but no internet access

[ Edited ]

Satellite P755-S5265

 

 

Try plugging your laptop straight into your router with an ethernet cable and making your connection that way, what happens? Do you obtain and maintain a solid Internet connection on the ethernet, whether on power up, or when waking up from sleep mode?

 

Click on 'Start' and type in   dev  , click on 'Device Manager', click on the arrow beside 'Network adapters', and give us the specific WiFi card you have in your system.

 

Look on the back or bottom of your wireless router for the label and give us the specific make and model number of your router. As well, what firmware version are you currently running in your router? You will probably have to login to the router and look at the 'Router Status' page to find the firmware version. Check your router's manual on the CD that came with it, or online, if you do not know how to login to your router.

 

Get back to us with all the above info.

 

Mike

Member
TerriE
Posts: 1

Re: Wifi connected but no internet access

I'm having the same problem with my Toshiba.  I called Cisco and they said they could sell me an adapter for $29.99, but there must be a way to update drivers so that I can connect wirelessly.  I can connect directly to my satellite modem, but if I try wirelessly, it shows me I'm connected, but I cannot access the Internet.  Any help would be greatly appreciated.

 

Thanks

Super Advisor
miker643
Posts: 3,707

Re: Wifi connected but no internet access

Terri

 

Almost the same questions. What laptop model name/number and what is your model's part number? Look on the Toshiba label on the bottom of your unit.

 

Try plugging your laptop straight into your router with an ethernet cable and making your connection that way, what happens? Do you obtain and maintain a solid Internet connection on the ethernet, whether on power up, or when waking up from sleep mode?

 

Click on 'Start' and type in   dev  , click on 'Device Manager', click on the arrow beside 'Network adapters', and give us the specific WiFi card you have in your system.

 

Look on the back or bottom of your wireless router for the label and give us the specific make and model number of your router. As well, what firmware version are you currently running in your router? You will probably have to login to the router and look at the 'Router Status' page to find the firmware version. Check your router's manual on the CD that came with it, or online, if you do not know how to login to your router.

 

Get back to us with all the above info.

 

Mike



Member
patton610
Posts: 1

Re: Wifi connected but no internet access

Same issue. I apparently have a intel wifi link 1000 bgn and a netgear n600 router. It just keeps trying to connect without success. Something that might be relevent, the router is duel band, and the pc does not see both bands. when I slowed the speed the router down it connected fine and I sped the router up again and the pc coninued to work, but then suddenly stopped after about thirty minutes. same pc model as the other two though.

Member
CJardine
Posts: 1

Re: Wifi connected but no internet access

[ Edited ]

This is my roommates computer, I am an IT helpdesk guy for ebay and I have never seen this nor as anyone at my work. My roommate has a satellite P755-5265 with an intel wifi link 1000bgn NIC. He cannot connect to my Netgear WND3700 router wirelessly, It connects fine when wired. Now here is where it gets strange. I found a work around by using a cheap, old wireless router and hardwired it to my netgear. I set up a separate network using the old router and the satellite connects to the old router fine. However it still gets hung up and cannot connect to the internet through the netgear. The netgear is dualband and is running AEP encryption not TKIP. It is on channel 11; would that effect the connectivity of the intel NIC? Im looking to fix this fast as I hate having a 50ft cat6 cable running down my hallway.

 

If there is any other info you guys need just let me know

 

Edit: the routers firmware is up to date as of 20 JUN 2012

Member
sandrfoote
Posts: 2

Re: Wifi connected but no internet access


CJardine wrote:

This is my roommates computer, I am an IT helpdesk guy for ebay and I have never seen this nor as anyone at my work. My roommate has a satellite P755-5265 with an intel wifi link 1000bgn NIC. He cannot connect to my Netgear WND3700 router wirelessly, It connects fine when wired. Now here is where it gets strange. I found a work around by using a cheap, old wireless router and hardwired it to my netgear. I set up a separate network using the old router and the satellite connects to the old router fine. However it still gets hung up and cannot connect to the internet through the netgear. The netgear is dualband and is running AEP encryption not TKIP. It is on channel 11; would that effect the connectivity of the intel NIC? Im looking to fix this fast as I hate having a 50ft cat6 cable running down my hallway.

 

If there is any other info you guys need just let me know

 

Edit: the routers firmware is up to date as of 20 JUN 2012



I have the same issue (Portege Z835 with Intel Centrino Wireless-N 1000 adapter) connecting to a NetGear N600 wndr3700v2 router..Toshiba device sees the router, but does not connect consistently (I have had it connected to the internet via wireless on two separate occasions - only to have circumstance reappear on reboot).

 

I have updated the driver (Intel 15.1.1.1 dated 12 March 2012) with no change in behavior.

 

As I type this, I am connected via Ethernet cable to the very same router - issue is with the wireless adapter.

Member
sandrfoote
Posts: 2

Re: Wifi connected but no internet access

This is a continuation of my previous troubleshooting effort - on a hunch, I took the Portege to the local Starbucks and connected immediately to the open wireless in Starbucks..no WPA2 security..

 

Next step is to try at home w/o wireless security enabled (I am reasonable certain there is no issue with the router as I have multiple devices connected to it already)..

 

Is there an issue with the Inten Centrino Wireless-N 1000 adapter and WPA/WPA2?

 

Thanks,