Reply
Member
mamalenf
Posts: 5

Unable to upload pictures, videos, etc via wireless adapter

[ Edited ]

I have a Toshiba L505-ES5018 running Windows 7. Using the wireless adapter, I cannot upload videos and pictures to any of the social networking sites. The host will time-out or indicate that "an error has occurred."

 

I can upload from other computers on my network running XP and can from the Toshiba when it is connected by cable to my network.

 

I am not having the connectivity problems other posters have had. All network functions work properly except uploading videos and pictures.

 

I have not modified any of the stock or standard settings and even removed my anti-virus program, but no luck.

 

Has anyone else had this problem and if so, what is the fix.

 

Thanks,

 

Mike

Ace Advisor
Jerry_Lippey
Posts: 39,074

Re: Unable to upload pictures, videos, etc via wireless adapter

 

Satellite L505-ES5018 

 


Using the wireless adapter, I cannot upload videos and pictures to any of the social networking sites. The host will time-out or indicate that "an error has occurred."

 

I can upload from other computers on my network running XP and can from the Toshiba when it is connected by cable to my network.


Only video and pictures? And only using the wireless? That's a really peculiar story, Mike.

 

I suspect either malware or your malware protection. Tell us about it.

-Jerry
Member
mamalenf
Posts: 5

Re: Unable to upload pictures, videos, etc via wireless adapter

I only have Kaspersky anti-virus 2010 running and as I stated, I uninstalled it then tried unsuccessfully to upload a small video to YouTube.

 

I've also recently had a problem downloading programs over an hour from my Tivo via Tivo ToGo. The Tivo desktop program  will state that the network connection was lost. But thats just my laptop connected through my wireless router to Tivo which is connected as a wired connection to that router.

 

I'm not sure if the two problems are related.

 

Mike

Ace Advisor
Jerry_Lippey
Posts: 39,074

Re: Unable to upload pictures, videos, etc via wireless adapter

Let's try a couple of experiments, Mike.

 

What happens when you boot into Safe Mode with Networking?

 

   Advanced startup options (including safe mode)

 

What happens when you use another user account?

 

   Create a user account

-Jerry
Member
mamalenf
Posts: 5

Re: Unable to upload pictures, videos, etc via wireless adapter

1. Started Windows in Safemode. Tried to upload test video file (128 Mb) to YouTube. Failed after 5 minutes of no progress with message: The upload failed to an unknown error.

 

2. Set up another user, switched user, tried to upload test fie to YouTube. Failed after five minutes with same message.

 

When I look at my wireless connection, it tells me that the signal strength is excellent, Security Type WEP, and Radio Type is 802.11g.

 

I don't think the problem is in my router (Netlink) because the same error occurred earlier this year with a different cable modem / router (Linksys). Both of these routers are about 5 years old.

 

Mike

Ace Advisor
Jerry_Lippey
Posts: 39,074

Re: Unable to upload pictures, videos, etc via wireless adapter

Something mysterious going on. These are sample bug reports at YouTube.

 

   Known Issue: Upload processing lag & upload fails (131 posts in US - latest is June 25)

 

   The upload failed due to an unknown error (5 posts in UK - latest is June 17)

 

   "The upload failed due to an unknown error" (31 posts in MW (?) - latest is June 24)

 

Maybe you can find some information in there to experiment with.

 

Please let us know how it goes.

-Jerry
Member
mamalenf
Posts: 5

Re: Unable to upload pictures, videos, etc via wireless adapter

[ Edited ]

(Been away for awhile) Thanks for the links and suggestions however, after reviewing them all and trying them, uploading on this laptop still doesn't work.

 

Here's what I've done so far:

Uninstalled Kaspersky - no luck uploading a small video to YouTube

Reinstalled Kaspersky

Turned off Windows 7 firewall - no luck uploading a small video to YouTube

Re-enabled Windows 7 firewall

Added YouTube to Kaspersky exception list - no luck uploading...

 

Just to repeat, on my Windows 7 Toshiba Satellite laptop I cannot, via wireless:

     Upload images to eBay when listing an item,

     Upload videos to YouTube through my account,

     Upload music to my Facebook account.

 

I can upload those items through the Toshiba's wired port but it is extremely extremely slow.

I can upload those items to XP computers on my home network at expected speeds (DSL 3-5 mb).

 

ARRRGGGGHHH

 

Ace Advisor
Jerry_Lippey
Posts: 39,074

Re: Unable to upload pictures, videos, etc via wireless adapter

We'll need to begin experimenting with things that make no sense.

 

What happens when you turn the security off on the router?

-Jerry
Member
mamalenf
Posts: 5

Re: Unable to upload pictures, videos, etc via wireless adapter - Problem Solved

I finally figured out what the problem was. On the Toshiba laptop there is a LAN port and an internal wireless adapter.

 

When both are enabled in the CMOS, uploading works on the LAN but errors are generated by the sites when you try to upload wireless.

 

By disabling the LAN in CMOS, wireless uploading works.

 

Thanks for everyone's help and suggestions.

 

Mike

Ace Advisor
Jerry_Lippey
Posts: 39,074

Re: Unable to upload pictures, videos, etc via wireless adapter - Problem Solved


By disabling the LAN in CMOS, wireless uploading works.


Good detective work, Mike!

 

But of course that's not the way your computer is supposed to work. Both wireless and LAN are normally enabled in the BIOS.

 

Many folks switch back and forth. I do.

-Jerry