Reply
Member
A_Modi
Posts: 1

Unable to Renew IP Address

I have a wireless network using Linksys Router with Security Enabled. I have been using my Toshiba Laptop (along with Dell as well as Acer Laptops) to connect to the internet using my Security enabled Linksys router with a cable Modem.

 

For the last 2 weeks I have not been able to connect my Toshiba laptop to the wireless network using my security enabled Linksys router.

I can connect same Toshiba Laptop with an Ethernet cable to the Linksys router as well as plug it directly into the Cable Modem and it works just fine.

 

Also, my neighbor has an unsecured Linksys Network and I can connect wirelessly to that network also.

My all other laptops (Dell and ACER) do not have any problems.

 

Any ideas?

 

Thanks for any help available

Occasional Advisor
j0mzki
Posts: 69

Re: Unable to Renew IP Address

What is your operating system or version of windows? What is your antivirus?

what sort of IP address are you getting..? Which type of security did you set on the router?

 

If you're getting an ipaddress that starts with 169... its' an auto generated ipaddress which means your not getting the right one. When you check network and sharing center you may be connecting to UNIDENTIFIED network eventhough it shows that your connected to your own router.. ? if this is true, I suggest you try to remove your antivirus.. If you have norton 360 that just got expired or already expired, I suggest you use norton removal tool to get rid of it.. It might help..

 

 

If above solution does not work, try to unsecure your router to see if it connects.. if it connects then try to start with most basic security which is WEP...

 

If you try to connect and you get a message saying "windows could not connect to this network.." then check your router settings.. Call router manufacturer for additional support. Thanks!

 

 

 

peace on earth \m/
Member
gawfshot
Posts: 2

Re: Unable to Renew IP Address

Having the same or similar problem.

Unable to renew the IP Address post crash.

Two other computers connecting fine via wireless.

Toshiba Satellite XP MCE, unable to connect via cable OR wireless.

Re-installed Windows.

Modem and Router powered down and up.

Firewall and Anti-Virus disabled.

Called Verizon tech support.

Dis-abled and re-abled adaptors.

Tried Connection Wizard.

Tried manual connect.

Tried IPCONFIG, release, renew, and all.

Tried PING test.

Tried NETSH.

Tried Winsockfix.

Tried a DIFFERENT XP cd,  not MCE.

Reformatted, re-installed MCE.

Called Microsoft tech support.  They're sending another cd... next week.  Not MCE.

 

IPCONFIG reads:

 

 

Ethernet adaptor Local Area Connection:

 

              Media State. . . . . . . . . . . :   Media Disconnected

 

Ethernet adaptor Wireless Network Connection:

 

               Connection-specific DNS Suffix . :

               Autoconfiguration IP Address. . . :  169.254.59.219

               Subnet Mask . . . . . . . . . . . . . :   255.255.0.0

               Default Gateway . . . . . . . . . . . :

 

 

Anyone?

 

Thanks!