Reply
TY1
Member
TY1
Posts: 1

LOST WIRELESS CONNECTION

I recently purchased my Toshiba L500 and the wireless internet connection worked fine.  I decided to unistall the Norton that came with it on a free 30 day trial and immediately afterwards lost the wireless connection.  I have contacted the internet provider and we have worked through the possible fixes but to no avail.  I have tried loading a Norton uninstall tool to clear the system of any Norton software but this has not helped. The internet connection to the router is working just fine - but only if I connect the lap top to the router by cable.  If anyone has any suggestions then i would be most grateful for your assistance since I do not know where else to go for help.

Frequent Advisor
cee_64
Posts: 8,173

Re: LOST WIRELESS CONNECTION

Open an elevated command prompt and type the following then hit enter.

 

netsh winsock reset

 

 

If that doesn't help try going into device manager and uninstalling the WiFi device then rebooting the system to have Windows automatically re-install it. 

 

If neither of these work post back and we'll see what some of the others come up with.

-------------------------------------------------------------------------------------

If you don't post your COMPLETE model number it's very difficult to assist you. Please try to post in complete sentences with punctuation, capitals, and correct spelling. Toshiba does NOT provide any direct support in these forums. All support is User to User in their spare time.