Reply
Occasional Contributor
sttargatee
Posts: 10
Accepted Solution

Cannot connect to wireless network. Toshiba satellite c655-s5082

[ Edited ]

My wife toshiba satellite won't connect to wireless network.  It connects to local are connection with yellow triangle and says unidentified network under public network  the network properties reads 54 Mbps but will not connect through to internet. have reinstalled wireless drivers and all services protocls have tried everthing. I'm at my wits end.  My other three laptops connect perfectly all around where she is all at the time too but she cant. Also troubleshoot report cannot find default gateway. 

 

Toshiba satellite C655-S5082 

Model # PSC08U-02d037

win 7 Ultimate

intel celeron 9 2.20 ghz

atheros ar9285 wireless network adapter

 

Super Advisor
miker643
Posts: 3,407

Re: Cannot connect to wireless network. Toshiba satellite c655-s5082

[ Edited ]

Satellite C655-S5082 Specifications

Satellite C655-S5082 Downloads

 

 

First, you mention that you have Windows 7 Ultimate, but your specs show that your system came with Windows 7 Home Premium 64bit edition. How did you upgrade to Win7 Ultimate, with a retail/upgrade disk, or with Windows Anytime Upgrade?

 

Where did you get the Atheros WiFi driver that you reinstalled? For that matter, where did you get all the hardware drivers you used when you upgarded to Win7 Ultimate?

 

Can you connect your wife's laptop to the Internet through the router using an ethernet cable?  Can you connect your wife's laptop to any other WiFi hotspot, like a local coffee shop, or public library? We need to know if the ethernet connection is still working, and if the WiFi problem is only between her laptop and the home router.

 

Get back to us with all the above information.

 

Mike

Occasional Contributor
sttargatee
Posts: 10

Re: Cannot connect to wireless network. Toshiba satellite c655-s5082

win 7 ultimate Clean install  and just did a complete backup and restore using my usb external passport. Was working great this morning with blazing fast speeds

but i think she had done some windows updates so I'm having her delete out all the windows updates.  I formatted the system partition using a linux based partition editor,  but left the recovery partiton alone and still accdesible if needed. made an ISO on usb external hard drive with all the applications and drivers on the system disc.  Installed win 7 ultimate clean install  restored all the applications and drivers from usb external hard drive than simply updated everything.  Sounds like alot but was very simple.. I had the same problem a few days ago with the wireless card not accesing the default gateway but had got it fixed took a couple hours and alot of cussing and throwing things but finally fixed it.  I think it has to do with windows updates. she downloaded all of the updates again even though i told her to just do windows security updates.

Occasional Contributor
sttargatee
Posts: 10

Re: Cannot connect to wireless network. Toshiba satellite c655-s5082

got it fixed was windows updates causing the problem.  If your are having the same issue delete all windows updates especially microsoft.net framework 4 but leave security and important updates.. then reinstall wireless adapter drivers again. i think microsoft.met framework 4 updates is what the major issue is.. then next set yours windows update to download but let me choose what to install uncheck everthing else to be on the safe side.

Super Advisor
miker643
Posts: 3,407

Re: Cannot connect to wireless network. Toshiba satellite c655-s5082

It's possible, but, to the best of my knowledge, it would be the first report of that. I don't mean to question your thorough work in getting the WiFi working. However, while Microsoft.net Framework 4 might in some way be involved, I sincerely doubt it is the central culprit in your problem.

 

Toshiba laptops are extremely finicky about only using Toshiba supplied hardware drivers to work properly. That's why I recommend disabling automatic Windows Updates entirely. To do this click 'Start - All Programs - Windows Update', on the menu at left click on 'Change settings', under 'Important updates' click on the drop down menu at right and choose 'Never check for updates (not recommended)', and click OK. Then only manually check for Windows Updates, check all available updates carefully, and never allow Windows Update to change any of your hardware drivers.

 

You should still definitely still do your Windows Updates, just do them manually. Click the 'Start' button, then 'All Programs', then 'Windows Updates', then the 'Check for updates' button. Let it find the available updates, then carefully go over both the important and optional updates, and remove the check mark from from any hardware driver related updates. Then, right click on those hardware drivers, and click 'Hide', and it will never give you those drivers again.

 

Except in some extreme emergency situation, Windows Updates come out the 2nd Tues. of each month. So, wait till after the 3rd Tues. to run your manual update. By then, Microsoft has usually fixed any problems with the update files that came out on the 2nd Tues.

 

Mike