Reply
Member
vettelover
Posts: 5
Accepted Solution

Want to disable touchpad on C655-S5142

Hi everyone...as you'll shortly see, I'm kinda new to computers, and very new to these 'discuss' forums, so if I'm doing something wrong please let me know.

 

I'm attempting to disable my touchpad because I'm using a wireless mouse and don't want to touch it accidentally while typing.  The 'Fn + F9' trick isn't working.  Looking for suggestions.  Thanks in advance.  vettelover

Super Advisor
miker643
Posts: 3,436

Re: Want to disable touchpad on C655-S5142

Satellite C655-S5142

 

 

See my post on this thread and follow the instructions in the 'flash cards' paragraph. If that doesn't work download this file to your desktop and double click to install it, reboot after, try the 'Fn' + 'F9' keys again, repeat the flash card paragraph if necessary.

 

Toshiba Value Added Package(v1.3.19_64)

 

 

Please let us know what happens. Good luck.

 

Mike

 

 

Member
vettelover
Posts: 5

Re: Want to disable touchpad on C655-S5142

 
Super Advisor
miker643
Posts: 3,436

Re: Want to disable touchpad on C655-S5142

Your last post was blank, so I don't know what you were trying to say.

 

Mike

Member
vettelover
Posts: 5

Re: Want to disable touchpad on C655-S5142

mike643...

 

BINGO!  Followed your instructions to the letter and it worked perfectly.  Thank you SO much!...Now if I only knew what I just did.  Even had all the computer salespeople scratching their heads on this one.

 

I don't even know what a 'flash card' is or what it does. My laptop is brand new and I take every update immediately.  Why should I have had to do this?

 

Anyway, a BIG thank you again.

 

vettelover

 



Super Advisor
miker643
Posts: 3,436

Re: Want to disable touchpad on C655-S5142

[ Edited ]

The 'flash cards' or hot keys, are what you see at the top of your screen when you press and hold down the 'Fn' key by itself. See Appendix A, starting on page 184 of your Satellite® C640/C650 Series User’s Guide for a fuller explanation of all the Hot Keys/Flash Cards. In your model, the Toshiba Value Added Package (TVAP) is the program that controls their operation.

 

Why did you have to reload the TVAP and/or restart the flash cards? It's Windows and it's not perfect. These things often happen after 'updates'.

 

Also, Toshiba laptops are very finicky about only working properly with the Toshiba supplied hardware drivers. That's why I recommend disabling automatic Windows Updates. Click on 'Start - All Programs - Windows Setup', on the menu at left click 'Change settings', under 'Important updates' on the drop down menu at right select 'Never check for updates (Not recommended)', and click 'OK'. Then, in the future, only manually check for updates and never let Windows Update change any of your hardware drivers. However, you should still regularly check for updates.

 

Anyway, happy to hear it all worked out and you're very welcome. Good luck.

 

Mike



Member
maria1762
Posts: 6

Re: Want to disable touchpad on C655-S5142

Until today I've been able to disable my touchpad by pressing FN & F9 without any problem.  Then it just  stopped working.  I have a feeling the problem is with the FN button.  I'm using a Satellite A-215 that's almost 4 yrs old.  I hope you can help me.  Thanks!