Reply
Member
AngelOfThePage
Posts: 2
Accepted Solution

Touchpad auto-scroll thing is driving me nuts!

Everytime I use my touchpad, it'll automatically scroll to the top or bottom of the webpage. I'm sure it's something I'm doing but I want to turn it off because it drives me crazy. Help!
Angela
Satellite L305-S5907
Vista 64-Bit
Ace Advisor
Jerry_Lippey
Posts: 39,126

Re: Touchpad auto-scroll thing is driving me nuts!

We don't know what model computer you have there.

 

Touchpad scrolling can often be removed in Control Panel's Mouse Properties.

-Jerry
Member
AngelOfThePage
Posts: 2

Re: Touchpad auto-scroll thing is driving me nuts!

I added my computer info in my signature.  I do not want to turn it off... Just turn off the auto scroll.
Angela
Satellite L305-S5907
Vista 64-Bit
Ace Advisor
Jerry_Lippey
Posts: 39,126

Re: Touchpad auto-scroll thing is driving me nuts!

Satellite L305-S5907 

 

Sorry I missed that in the sig, Angela.


Everytime I use my touchpad, it'll automatically scroll to the top or bottom of the webpage.

It should not do that. You might try reinstalling the touchpad driver..

 

   Synaptics TouchPad Driver for Windows Vista (32/64bit) and Windows XP

-Jerry
Member
SirJ
Posts: 1

Re: Touchpad auto-scroll thing is driving me nuts!

Hi Angel,

 

I had the same problem with my laptop and it was tickin' me off...  But, I found out how to correct this.  No need to re-install drivers... it's a settings issue.

 

Go to your control panel and then click on your mouse icon/link.

Along the top, click on the device settings tab.

Once in that screen, click on the settings button.

Along the left you'll see a menu...  click on the + sign next to virtual scrolling.

Then click on long distance scrolling.

You should see that the "enable coasting" box is checked.

un-check it and then click apply at the bottom of the screen, and then OK.

Just click OK or X out of the rest of the screens.

 

You should be good to go..

 

It worked for me, I was glad to get that figured out.

Good luck.

 

 

 

Member
dattexas
Posts: 1

Re: Touchpad auto-scroll thing is driving me nuts!

SirJ, thank you!!!  This auto scrolling feature has been driving me crazy!  I took your advice and now it' fixed!