Reply
Member
janedoe
Posts: 6

Touchpad Zoom issues

I purchased a Toshiba Satellite M505d.  

 

I'm obviously doing something to the touchpad to make the screen zoom in and out.  I've tried everything I can think of to disable this feature but haven't been succesful.  There is a touchpad icon on the taskbar but no option to disable zooming on it.  I've also tried to fix things in the device manager but again can't find anything to work with. 

 

Anyone know how to fix this poorly designed feature? 

Member
manda0515
Posts: 4

Re: Touchpad Zoom issues

Go to the touchpad icon on the taskbar and go to the pointing device properties .  Go to the device settings tab, then click the settings button.  On the left hand side there is a menu of  items to select, click on pinch zoom and unclick the enable zoom box, press apply and ok.  This should solve your problem

Member
Albaboy
Posts: 1

Re: Touchpad Zoom issues

ahahaa...hello

it seems that all ppl have problems , so i do. 

could somebody help me to fix Touchppad Zoom.. it doesn`t work and i`d like to fix it but no result...i try all the options at Control panel but no one fixes it up....

is there some help pls

aduraku
Member
janedoe
Posts: 6

Re: Touchpad Zoom issues

Thanks for your reply Manda but did you miss this part of my post?

 

"There is a touchpad icon on the taskbar but no option to disable zooming on it"

 

So, if you had actually read my post, you could have put two and two together and realized your information was not helpful whatsoever. 

 

And for anyone else having to use Alps 7.105.303.117, there is no ability to remove the pinch zoom option from the touchpad so I guess I have to return this P.O.S pronto. 

Member
manda0515
Posts: 4

Re: Touchpad Zoom issues

I did read your post, I replied just in case you hadn't been able to find it on the touchpad menu from the taskbar.  I didn't see any reason why it should be on my computer and not yours, so I thought I'd give it a shot and maybe it would help.  I hope you feel better though now that you got to talk down to some random person on the internet and feel superior. good for you.

Ace Advisor
Jerry_Lippey
Posts: 39,074

Re: Touchpad Zoom issues

Open Mouse in Control Panel and dig down until you locate the Pinch feature. Disable that.

-Jerry
Member
janedoe
Posts: 6

Re: Touchpad Zoom issues

[ Edited ]

Jerry, thank you, as well, for your less than helpful reply. 

 

If you actually read my first post you would see that I had already tried to disable the pinch zoom feature using the taskbar icon and the device manager.  And if you had read my other post you would see that I, as a follow-up, posted that pinch zoom apparently cannot be disabled with the particular Alps driver this computer uses. 

Additionally, your advice to "dig deep" in the Control Panel is a great way to ensure a novice screws up their computer. I suppose telling someone to fool around with the registry to fix a problem is coming next. 

 

Out of curiosity, did you reply to up your post count?  Or are you just a fan of talking...? 

 

 

 

[mod edit for language]

Member
kaybeebee
Posts: 1

Re: Touchpad Zoom issues

I too was having a problem.  The pages would just zoom at will!  This is my suggestion:

go to the icon again, click on "properties" then click the "device settings" tab.  A new page will open, then click on"settings" and you will be directed to another page.  Under "scrolling" click "pinch zoom" and it will open another page.  Uncheck the "enable pinch zoom" box.   This will disable your zooming feature from the mouse pad.  It is worth it if it keeps the arbitrary zooming away!

Member
el_nadien
Posts: 1

Re: Touchpad Zoom issues

i did this and it disabled the touchpad along hte way...i use fn-f9 to bring it back to life but it doens't work. when enable the feature again hte touch pad turns back on but is still stuck on zoom in zoom out mode. any sugesitons. thanks

Member
Tony-
Posts: 1

Re: Touchpad Zoom issues

janedoe...your an idiot.  Jerry, thanks for the help.  I went to the control panel and "dig deep" I think is how you put it.  I found everything I needed.  I disabled the zoom, and a bunch of other features I don't like.  Thanks.  Janedoe, maybe you ought to try a little harder before you go around isulting everyone.  Nobody can help the fact that you just don't get it.

 

Member
spacegirl91377
Posts: 1

Re: Touchpad Zoom issues

Thank you. I was having this problem and it was driving me crazy

Member
JR123
Posts: 1

Re: Touchpad Zoom issues


manda0515 wrote:

Go to the touchpad icon on the taskbar and go to the pointing device properties .  Go to the device settings tab, then click the settings button.  On the left hand side there is a menu of  items to select, click on pinch zoom and unclick the enable zoom box, press apply and ok.  This should solve your problem



I signed up so I could actually thank manda0515,you may have got it from the person who made this topic, but you helped me with my zoom issue. Which was driving me mad, so thank you.

Member
Suprmn
Posts: 1

Re: Touchpad Zoom issues

I also signed up so I could actually thank manda0515, pay no mind to people who have trouble following directions they are always frustrated in the end. You helped me with my zoom issue,oh I guess I can follow directions. Have a Happy New Year.

coi
Member
coi
Posts: 1

Re: Touchpad Zoom issues

Thank you so very much for your post. This has helped me solve the annoying zoom issue and will help many others. Very thoughtful, also easy instruction. Thanks, again Manda0515.

Member
jnfranc
Posts: 1

Re: Touchpad Zoom issues

Thanks! All those extra "features" are a prime example of Sh-- Ware - WAY to many functions added beacuse they can, without asking users they like it. With them turned on, the pointer sometimes (well, 75% of the time) behaves normally. Then all of a sudden it zooms, scrolls, jumps, closes - who knows what. A real pain!

Member
blademansw
Posts: 1

Re: Touchpad Zoom issues

Thanks very much, fixed this incredibly irritation "feature" for me!

Member
MariLi
Posts: 1

Re: Touchpad Zoom issues

Thank you so much!  The zoom was DRIVING ME NUTS!  I was trying to figure out how to stop this.  You're awesome!

Member
dorz11
Posts: 4

Re: Touchpad Zoom issues

I also signed up so I could actually thank manda0515, her detailed response was exactly what I needed to stop the pinch zoom.  Thank you!  

Member
iowakat321
Posts: 1

Re: Touchpad Zoom issues

I am so happy to have found this thread! I couldn't figure out how to turn off the zoom feature without just turning the whole touchpad off. While I was "digging", I also found how to disable the whole "internet explorer" opening application when you rest your fingers on the pad. So much better! 

Member
gdcampion
Posts: 2

Re: Touchpad Zoom issues

You are the best!  I dug real deep and got rid of the zoom feature.

 

Guy