Reply
Member
AsgerAK
Posts: 1

SOLVED: FN + F5 won't re-enable the touchpad on P850-30P.

[ Edited ]

Original message:
Hello Toshiba.

 

An hour ago I booted up my 3 week old laptop (Toshiba Satellite P850-30P) and for some reason the touchpad has been disabled as if FN + F5 was pressed (the white LED in the touchpad is now constantly glowing). I don't recall pressing this button combination, and I also cannot seem to re-enable the pad by pressing the button combination again.

 

I have tried to reboot my system many times and also tried to follow the support advice in this and similar threads around the internet. When doing the latter I hit a wall when having to "Reset Flash Cards"; an option which doesn't seem to exist in my version of the Flash Cards utility.

 

I'm running the factory version of Windows 7, 64 bit, and the Part No. is PSPKBE-05S00LN5.

 

I'm looking forward to your help.

 

Sincerely Asger A. K.

Solution:

I managed to find the manual override for the FN + F5 button in

Control Panel [View by: Large icons] > Mouse > Device Settings, where you have the option to either Enable or Disable your touchpad.

Clicking Enable and Apply turned off the white LED and returned the pointing functionality of the touchpad :smileyhappy: