Number key pad not working

Reply
Posts: 47,657
Topics: 84
Kudos: 9,083
Solutions: 3,209
Registered: ‎12-04-2008

Re: Number key pad not working


eugeneshev wrote:...

Thank you. That's this BIOS upgrade..

 

   ACPI Flash BIOS version 2.50 for Satellite P500/P505 (PSPE0U/PSPE8U)

 

..for these models.

 

Satellite P500-ST6821, P500-ST5801, P505-S8945, P505-S8941, P505-S8940, P505-ST5800, P505-S8950, P505-S8946
-Jerry
Channel 9
Member
Posts: 1

Re: Number key pad not working Satellite A505-S6005

my num lock key as well as my caps lock key stopped working. as well as my 4, r, f, v keys. I am using a virtual keyboard right now. No lights are on on either the num lock key or the caps lock key (however, the caps do work). I cant seem to figure out what had happend. Has this happend to anyone else on this type of laptop that would be able to help me.

Member
Posts: 2

Re: Number key pad not working

Hi Guys,

 

I had this issue and after checking the BIOS and various other tests in safe mode, solved it by following these simple steps.

 

Go to "Ease of Access centre"

Choose "Make the mouse easier to use"

Uncheck "Turn on mouse keys"

Choose Apply and ok.

 

Worked for me, might work for you.

Cheers

Denv

Member
Posts: 2

Re: Number key pad not working

I have a Satellite L875-S7208.  The number pad keys won't work at all when the Num Lock key is lit.  When it is unlit, the curser jumps around (arrow keys under the numbers) but the numbers never work.

 

I have barely used my laptop and don't have much new software at all, so I don't think that's the problem.  I read some older posts on similar problems, but none are current or about my laptop model.

 

Based on those old posts, I uninstalled the Toshiba Value Added Package, to see if that helped, but nothing changed. 

 

Please help.

Member
Posts: 1

Re: Number key pad not working

Here is my fix. I knew it was not a hardware issue because I experienced the same issue on a wireless keyboard as I did on the notebook keyboard.

This is for Windows 8

Go to each - mouse on right upper corner

Type Keyboard and click on 'Settings"

Find "change how your keyboard works"

Find "Make the Keyboard easier"

The first option is "use your numbers pad to move the mouse"

Unselect this option

Click apply at the bottom and then OK.

Good to go.

Let me know if it works for you :-)

Posts: 47,657
Topics: 84
Kudos: 9,083
Solutions: 3,209
Registered: ‎12-04-2008

Re: Number key pad not working


"use your numbers pad to move the mouse"


Thanks for that tip. Here it is for both Windows 7 and 8. Looks essentially the same.

 

 

        

-Jerry
Channel 9
Member
Posts: 2

Re: Number key pad not working

what worked for me is hold alt + shift + numlock key.  it will work again.

Member
Posts: 2

Re: Number key pad not working

This worked for me.  Why does all this craziness have to happen??  A simple fix rather than all the unistall, reinstall business.  THANK-YOU!!

Member
Posts: 2

Re: Number key pad not working

Thank you Denver 84!!

Go to "Ease of Access centre"

Choose "Make the mouse easier to use"

Uncheck "Turn on mouse keys"

Choose Apply and ok.

Member
Posts: 1

Re: Number key pad not working

I had the same problem with my 10-key pad. I feel like my laptop has a mind of it's own whenever it does an update. If any one has the same problem, go to your 'Ease of Access Settings'===|>> 'Mouse'===|>> 'Mouse Keys' ===|>> Click "off" 'Use of numeric key pad to move around the screen.'

 

I hope this helps Woman Very Happy