Reply
Member
DaneHayward
Posts: 2

Mute Button not working after installing Windows 8.1

[ Edited ]

Had this Toshiba Satellite C50-A for nearly a month now and today I upgrade Windows 8 to Windows 8.1. Some reason my Mute button stopped working after the upgrade. It was working fine before the upgrade. How do I fix this problem?

Moderator
Peter
Posts: 17,503

Re: Mute Button not working after installing Windows 8.1

Can you check the laptop's full model and part numbers from the label on the bottom? Don't include the serial number.

- Peter
Member
PranavPatel
Posts: 4

Re: Mute Button not working after installing Windows 8.1

I am also facing the same issue. My Modl is C55D-A5208.

 

Wireless LAN to keep wifi off and on button is also not working.

 

This all happens after taking update of windows 8.1.

 

Regards,

Pranav Patel

Moderator
Peter
Posts: 17,503

Re: Mute Button not working after installing Windows 8.1

Check Service Station to see if any updates are available. If so, install them.

- Peter
Member
PranavPatel
Posts: 4

Re: Mute Button not working after installing Windows 8.1

I have installed all the available updates and still it is not woing on... 

 

Do I need a restart?

Member
PranavPatel
Posts: 4

Re: Mute Button not working after installing Windows 8.1

Even after restart and updates it does not work.

 

Can anybody help me?

Member
DaneHayward
Posts: 2

Re: Mute Button not working after installing Windows 8.1

Satellite C50-A-157

PSCG6E-05K002EN

Member
PranavPatel
Posts: 4

Re: Mute Button not working after installing Windows 8.1

I tried all service station updates and it works fine now. Thanks Peter.

Moderator
Peter
Posts: 17,503

Re: Mute Button not working after installing Windows 8.1

PranavPatel, I'm glad to hear it's working.

 

DaneHayward, this is the forum for Toshiba USA. You may want to contact Toshiba in your region. However, it seems that doing all updates in Service Station worked for PranavPatel. I don't think Toshiba Europe uses Service Station, but you may want to check that you've installed all Toshiba updates.

- Peter
Member
orlymia
Posts: 3

Re: Mute Button not working after installing Windows 8.1

I have the same issue just updated today.

 

There are no updates in Service Sation.

 

Model:

P855-S5102

Moderator
Peter
Posts: 17,503

Re: Mute Button not working after installing Windows 8.1

[ Edited ]

Did you follow these instructions?

 

How to Update from Windows 8 to Windows 8.1 Document ID: 4003163 Posted Date: 2013-09-08

 

Edit: fixed link

- Peter
Member
orlymia
Posts: 3

Re: Mute Button not working after installing Windows 8.1

[ Edited ]

Follow instructions?  The update just said install now you press the button?  Anyways, no there was no specific instructions to follow.  

 

I was with level 2 tech support yesterday for about an hour and nothing.

 

Serial XXXXXXXXX

 

 

Can this be fixed?

 

 

 

[Moderator edit to remove serial number.]

Moderator
Peter
Posts: 17,503

Re: Mute Button not working after installing Windows 8.1

There are instructions in that document on how to perform a proper upgrade. The general summary is that some items need to be uninstalled, then all Windows Updates and Toshiba Service Station updates must be installed, then the Windows 8.1 upgrade is installed, and then Toshiba Service Station updates again. You might want to try performing a factory reset and then following the instructions, but I don't know for sure what's causing your problem.

 

However, do note that while the document was fine yesterday, when I check it today it's failing to load. I've already notified the appropriate parties to get the document online once more.

- Peter
Member
orlymia
Posts: 3

Re: Mute Button not working after installing Windows 8.1

Thats sounds great.  Why was level 2 tech unable to assit me while on the phone yesterday.  Who can I call to help walk through?

Moderator
Peter
Posts: 17,503

Re: Mute Button not working after installing Windows 8.1

I'm sorry, but I don't know why that agent wasn't able to help.  They should be able to help you.

- Peter
Member
bchampionmason
Posts: 1

Re: Mute Button not working after installing Windows 8.1

I am having this same problem after updating to Win 8.1 on my brand new laptop. (P55-A5312)  I also simply clicked the "update" button in the Microsoft Store.  I tried going to this link but the document you mentioned is unavailable. Has it been taken down? 

 

Do I really have to do a factory reset on my laptop, because that would really suck after I've spent the whole day loading software and customizing stuff. :smileysad: 

 

Can you please explain what Toshiba Service Station is and exactly where I can find it? 

 

Thanks.

Moderator
Peter
Posts: 17,503

Re: Mute Button not working after installing Windows 8.1

I just fixed the link.

 

Toshiba Service Station comes pre-installed on Toshiba laptops. It downloads updates for your laptop. You should be able to type "Service Station" at the Start screen to search for it.

 

Try uninstalling all the items listed in that appendix in the document I linked, then run Service Station and install all updates. You must do the updates after the uninstall portion.

- Peter
Member
casus
Posts: 3

Re: Mute Button not working after installing Windows 8.1

Hello!

 

I had the same problem after updating Windows 8 to 8.1 version. I believe this was because some driviers and utilities wich run ok on Win8 won't work properly on 8.1 (e.g. Function Key Utility, Eco Utility).

 

Anyway (even if you did'n update anything), the solution to problem with the mute key (F11) is as follows:

 1.) Go to the Toshiba support website e.g. http://support.toshiba.com/

 2.) Download application named "Toshiba Function Key utility" for your version of Windows

 3.) Go to Control panel in your laptop and unistall your current Toshiba Function Key Utility

 4.) Install Toshiba Function Key you have downloaded.

 

This should solve problem with mute button.

 

Hope this post helped you

Best regards!

Member
casus
Posts: 3

Re: Mute Button not working after installing Windows 8.1

Hello once again!

 

Most likely "Toshiba Service Statnion Utility" will not download Toshiba utilities updates for you if you updated your Windows 8 to 8.1 version.

 

Only a few Toshiba utilities doesn't work properly under Windows 8.1, so you can manually download them from Toshiba Support site and install on your machine. Mentioned utilites are Toshiba Function Key and Eco Utility.

If you updated your Windows 8 to 8.1 version, on Toshiba Support site choose for download utilities marked "for Windows 8.1 Update".

 

Hope it helps you,

Best regards.

2GB
Member
2GB
Posts: 1

Re: Mute Button not working after installing Windows 8.1

[ Edited ]

Hi my mute button didnt work either after the windows 8.1 update my serial number is 7D020322M 

Toshiba Satellite L50-A-16HNL model number? PSKK6E-016004DU

 

and if i want to type in my serial number it said its a valid serial number