Reply
Member
MichaelAndales
Posts: 5

Mouse Pad - Malfunction [HELP-PLEASE]

Hey guys! I got a problem with my Mouse Pad. It was working fine these past few weeks after I updated to Windows 8.1. Then a while ago, as I was watching a movie, my mouse pad - mulfunctioned. It doesn't work normally. I swipe it, but it's not going where my finger was going. If I swipe it up and down, it just scroll the page up and down. I tried to restart the unit and forced it to shutdown by pressing the power button. But still, the mouse pad works only in the startup then it's malfunctioning again. I didn't do anything before it became like this. How can I fix this? :smileysad: Please, help me.

 

Other info: I can use it if I double click it. On the second click/press, I can swipe it normally but it's like I'm highlighting texts. Gimme the solution for this! I didn't create a system restore point. :smileysad: Guys, help me. I need to do something important with my laptop. 

 

Model: Satellite C40D-A

Member
MichaelAndales
Posts: 5

Re: Mouse Pad - Malfunction [HELP-PLEASE]

More info: I tried to lock my laptop and when I am on the lock screen, the mouse pad is working normally but when I login and use it, it's doesn't work normal again.

Moderator
Peter
Posts: 14,764

Re: Mouse Pad - Malfunction [HELP-PLEASE]

Can you check the laptop's full part number that begins with a 'P' from the label on the bottom?

- Peter
Member
caca5902
Posts: 1

Re: Mouse Pad - Malfunction [HELP-PLEASE]

I have the same problem! When I swipe it up and down, it just scroll the page up and down. It is just working like the wheel. If I use two fingers, it works as the function of one finger.

 

Also, the FN on the keybroad is not working properly. In the BIOS, the default setting is the special function, but when I press the top line button, it is working like the F1 to F12.

 

Please help me~

 

My part NO. is PSKL6A-013004

Moderator
Peter
Posts: 14,764

Re: Mouse Pad - Malfunction [HELP-PLEASE]

I don't have information on your particular model because it's from Australia, and this is the Toshiba USA forum. You should contact Toshiba in your region. However, I'd also recommend you reinstall your touchpad driver to see if that helps.

- Peter