Reply
Member
Grunthog
Posts: 1
Accepted Solution

Internet Explorer Keeps Opening On Its Own

Internet explorer windows keep opening on there own.  I was told this was a setting on the touch pad.  I thought I disabled all the tapping settings but it keeps happening.  It's extremely annoying.  Someone help!

Moderator
Peter
Posts: 17,711

Re: Internet Explorer Keeps Opening On Its Own

Which computer do you have? There should be a label on the bottom. Does it ever do it when you're not at the computer or only when you're using it and touching it?

- Peter
Member
Michael23
Posts: 2

Re: Internet Explorer Keeps Opening On Its Own

I have the L755-s5306 and experiencing the exact same problem. It only occurs when I'm using the laptop, so I must be triggering it somehow. 

 

Please help - it's beyond annoying!

 

Thanks

Moderator
Peter
Posts: 17,711

Re: Internet Explorer Keeps Opening On Its Own

What version of Internet Explorer are you using?

 

Do you use any antivirus or anti-spyware applications?

- Peter
Member
Michael23
Posts: 2

Re: Internet Explorer Keeps Opening On Its Own

This is a hardware issue - nothing to do with internet explorer or virus software. I've seen this same issue reported on several different boards. 

 

http://forums.computers.toshiba-europe.com/forums/thread.jspa?threadID=63852

http://forums.toshiba.com/t5/Keyboards-Touchpads/Toshiba-Satellite-L755-Keeps-Accessing-IE/td-p/2509...

 

Unfortunately, I don't see where anyone has posted a solution

Moderator
Peter
Posts: 17,711

Re: Internet Explorer Keeps Opening On Its Own

It can't solely by a hardware issue. The hardware doesn't know or care about what programs are installed.

- Peter
Member
imntln
Posts: 2

Re: Internet Explorer Keeps Opening On Its Own

For the Synaptics TouchPad on a Satellite laptop, the fix is:

 

Open Control Panel --> Hardware --> Mouse--> "Device Settings" tab

In the Devices box the "Synaptics TouchPad" is highlighted.

Click the "Settings" button below it to open the Properties menu.
An index of of expandable items appears on left.
Expand "Application Gestures."
Click on " Three-Finger Press."
Uncheck the box that says "Enable Three Finger Press."

 

That fixed it for me.

Moderator
Peter
Posts: 17,711

Re: Internet Explorer Keeps Opening On Its Own

Thanks, imntln!

- Peter
Member
JasonT
Posts: 2

Re: Internet Explorer Keeps Opening On Its Own

Thanks, imntln!

 

 

Member
Andrew111
Posts: 1

Re: Internet Explorer Keeps Opening On Its Own

 

This thread just helped me. But I wondered WHY three finger press was doing this. If you go to Three Finger Press and click on Configure you will see why. It is set specifically for Internet Explorer.