HOW DO I DISABLE MY TOUCHPAD MOUSE?

Reply
Member
Posts: 2

HOW DO I DISABLE MY TOUCHPAD MOUSE?

I just upgraded to Windows 7 and can't seem to disable my touchpad mouse.

 

 

Toshiba satellite L305D-S5930

 

Windows 7 Operating system

Member
Posts: 2

Re: HOW DO I DISABLE MY TOUCHPAD MOUSE?

Also FN+F9 doesnt work

Occasional Contributor
Posts: 13

Re: HOW DO I DISABLE MY TOUCHPAD MOUSE?

I have the Toshiba Satellite E-205, and had the same problem.  Try this:

 

Control Panel->Mouse->Device Settings

 

There should be a box that says "Disable internal pointing device when external USB pointing devise is attached."  If you check the box, your internal touchpad and mouse buttons should be disabled when you attach a USB mouse.

 

Hope this helps.

Member
Posts: 2

Re: HOW DO I DISABLE MY TOUCHPAD MOUSE?

FN F9 doesn't work nor is there anything in mouse on control panel that would disable it.

 

So, how can I disable it w/o pulling about the computer?

Occasional Contributor
Posts: 30

Re: HOW DO I DISABLE MY TOUCHPAD MOUSE?

Its usually handled in the Touchpad driver software. You can access it via Programs or it should be available in the Control Panel under Mouse and Pointing Devices.

Member
Posts: 1

Re: HOW DO I DISABLE MY TOUCHPAD MOUSE?

Thanks very much. This also worked on my HP laptop. I think the 11 word name throws people off!

Member
Posts: 1

Re: HOW DO I DISABLE MY TOUCHPAD MOUSE?

I'm having the same issue.  I only use this laptop at home & I use an optional USB mouse instead of the touchpad.  I want to disable the touchpad but haven't found a way to do it.  I found some suggestions on this page...

http://www.pcworld.com/article/241048/how_to_disable_your_laptop_touchpad.html

 

The first suggestion says there should be a touchpad icon in the tray but I don't see that icon.  The 2nd suggestion says to go to control panel > hardware > mouse & look for touchpad entry but I don't have that one either!  In mouse properties the last tab (on the right) is hardware, not advanced or anything touchpad related!  The 3rd option says to go to device mgr > mice & right click on touchpad entry & choose disable.  But I don't have an option for touchpad entry either!  In mouse properties & device mgr I see HID-compliant & PS/2 compatible mouse.  As I understand it, & I could be wrong about this, but it looks like PS/2 refers to the internal mouse (touchpad).  Would it help to update driver?  If I did, maybe I could find a disable function.  Or if i uninstall PS/2, would I still be able to use the USB mouse?  I also do not see anything related to the touchpad in programs.

 

I've tried FN + F9 & so far as I can tell, that's not working either.  When I hold FN & then press F9, after I release those 2 buttons, when I touch the touchpad, it still moves the mouse.  It's extremely annoying to be typing something & find the mouse is jumping around because I've accidentally touched the touchpad!! 

 

I have a Toshiba Satellite L305D.

 

Any advice will be greatly appreciated.

 

Thank you.