Re: Fn keys not working

Posts: 4

Fn keys not working

I have a Satellite C660-16C with Win7 Home Basic 32bit laptop. I've downloaded alot of software programs lately and after installing it i've noticed that my function keys don't work at all. After trying everyting it really cause huge frustration on me and i do not have any patience left.  Please advise me what to do next to solve my problem.

All Replies
Posts: 4,734
Topics: 55
Kudos: 1,423
Solutions: 361
Registered: ‎05-03-2009

Re: Fn keys not working

The first thing to try is Start/All Programs/Toshiba/Utilities/Restart Flash Cards.


Toshiba Sat. C75D-B7260 Win 8.1 64 Bit--Toshiba Sat. L775D-S7132 Win 7 HP SP1 64 Bit and Win 10 PRO Insider Preview--Toshiba Sat. L305-S5921 Win Vista SP2 32 Bit--Toshiba Sat. Radius P25W-C2300-4K Win 10 Home 64 Bit
Posts: 45,075
Topics: 79
Kudos: 7,563
Solutions: 3,025
Registered: ‎12-04-2008

Re: Fn keys not working


Satellite C660-16C 


After trying everyting ..

Tell us what you've tried so far.

Channel 9
Posts: 4

Re: Fn keys not working

This wasn't helpfull at all...Smiley Mad

Super Advisor
Posts: 4,069

Re: Fn keys not working

[ Edited ]

Perhaps you don't understand this is a peer support forum. We're all just other users and Toshiba owners. There are no Toshiba tech/customer support, or any other of their personnel here.


If you are unwilling to spend the time to actually list all things you did "After trying everything", then it is difficult to advise you. No one wants to waste their personal time suggesting options, only to have you say 'I've already tried that'.


So, if you don't have the time to post what you have already tried yourself, then try using the search fuction to find the solution to similar problems as yours. You'll find there are quite a few them, if you look.


Or, as yours would appear to be a European model, perhaps you'll have more luck on the Toshiba European forums:


Toshiba Computer Systems Support Forum - Europe



Good luck.



Posts: 1

Re: Fn keys not working


I have tried lots of solutions for this but this worked - many thanks