Reply
Member
mikef1234
Posts: 8
Accepted Solution

EASE OF ACCESS ON LAPTOP C655

I was wondering if there is a way to keep the ease of access program from having a defalt of using the keyboard as a mouse everytime I boot up? Everytime this is enabled it makes it so I cannot use my numeric or data entry  Muntil I go in to the ease of access-mouse then uncheck use key board for mouse functions. Can this be done or am I stuck? Thank you in advance/ Mike

Super Advisor
cbwilsha
Posts: 3,899

Re: EASE OF ACCESS ON LAPTOP C655

Mike, are you closing the Ease of Access window by clicking Apply and OK after you Uncheck the "Turn on Mouse Keys" box?

 

C.B.

C.B.

Toshiba Sat. L675D-S7016 Win 8 PRO 64 Bit---Toshiba Sat. L775D-S7132 Win 7 PRO SP3 64 Bit which also has Virtual Machine with Win XP SP3---Toshiba Sat. L305-S5921 Win Vista SP2 32 Bit
Member
mikef1234
Posts: 8

Re: EASE OF ACCESS ON LAPTOP C655

Each time I do it I hit the apply button...then I go back to the main ease of access page. Everytime I boot up its selected again!

Member
mikef1234
Posts: 8

Re: EASE OF ACCESS ON LAPTOP C655

Here is exactly what I do. I deslect the mouse keyboard help, hit apply the apply button blanks out then comes  back, then I hit ok and that takes me back to the main menu for ease of access. I reboot it goes back to original state ( selected and no numeric pad )

Super Advisor
cbwilsha
Posts: 3,899

Re: EASE OF ACCESS ON LAPTOP C655

Two other things you can try.

 

1.  Type msconfig in Start/Search box and click on msconfig.exe.  Click the Startup tab and see if you can find something there that you can uncheck so it won't start automatically.

 

2.  Type Services in Start/Search box and click on Services.  A very long list but look in there to see if there is a service that you can stop that might solve the problem.

 

C.B.

C.B.

Toshiba Sat. L675D-S7016 Win 8 PRO 64 Bit---Toshiba Sat. L775D-S7132 Win 7 PRO SP3 64 Bit which also has Virtual Machine with Win XP SP3---Toshiba Sat. L305-S5921 Win Vista SP2 32 Bit
Member
mikef1234
Posts: 8

Re: EASE OF ACCESS ON LAPTOP C655

Thank you so much for your help I finally found the problem. There was nothing in msconfig to help. I back tracked and noticed a "more settings" link went there and deselected everything there and found a setting using the num lock key. You had only two options for the num lock key. The mouse option was on with num lock key activtated nd I changed it to off since the num lock is on by default when booting up. Changing that setting took care of my problem 3 months after I bought the laptop...lol

Super Advisor
cbwilsha
Posts: 3,899

Re: EASE OF ACCESS ON LAPTOP C655

You're welcome, Mike.  Just happy you found a solution and thank you for reporting it back to us so that it may help someone else in the future.

 

C.B.

C.B.

Toshiba Sat. L675D-S7016 Win 8 PRO 64 Bit---Toshiba Sat. L775D-S7132 Win 7 PRO SP3 64 Bit which also has Virtual Machine with Win XP SP3---Toshiba Sat. L305-S5921 Win Vista SP2 32 Bit
Ace Advisor
Jerry_Lippey
Posts: 39,074

Re: EASE OF ACCESS ON LAPTOP C655

So it's this one..

 

     MouseKeys.jpg

-Jerry