Reply
Member
sefu
Posts: 3
Accepted Solution

Disable Touchpad

I have a Toshiba Satellite A215 and I use a wireless mouse on it when at home. I want to disable the touchpad but it won't happen. Disable in device manager is non responsive. Eliminating the entire touchpad only makes it come back when you have to reboot it. The FN+F9 trick doesn't work. So how do you diable the touchpad without destroying it. Using a mouse and touchpad together is annoying to say the least, just typing this made me have to go get the cursor 4 times. Thanks in advance.

Super Advisor
miker643
Posts: 3,642

Re: Disable Touchpad

[ Edited ]

Well, the 'Fn' + 'F9' combination should work. But, we need your full model name/number like Satellite A215-S4717, and its Part Number, like PSAEGU-01700U. You can find this info on the Toshiba label on the bottom of your computer. As well, we need to know what operating system you are running like Windows 7 32bit. Reloading your model's Toshiba Value Added Package (TVAP) and your Toshiba Flash Cards Support Utility, should hopefully fix the 'Fn' + 'F9' thing.

 

However, in the mean time, to resolve much of aggrevating mouse cursor jumping and messing things up while you are typing, you need to disable 'Tapping', see this article.

 

Mouse pointer jumps around as you type

 

 

Get back to us with your model & OS info, and we can try to get the touchpad 'F9' toggle thing working for you. Good luck.

 

Mike

Member
sefu
Posts: 3

Re: Disable Touchpad

I have a Toshiba Satellite A214-S4757, Vista home Premium, 32bit, i'm reading the jumping cursor reference now.

Super Advisor
miker643
Posts: 3,642

Re: Disable Touchpad

Satellite A215-S4757

 

 

Perhaps it is a Satellite A215-S4757?

 

If the 'Flash Cards' don't appear at the top of the screen when you hit the 'Fn' key, then click the 'Start' button and type the word flash in the search field. In the programs that appear at the top, you should see 'Restart Flash Cards' and 'Settings for Flash Cards'. First, click on 'Restart Flash Cards', then again click on 'Start' and type in the word flash in the search field. This time click on 'Settings for Flash Cards', and make sure there is NOT a check mark on 'Disable all function keys', click 'Apply' and 'OK'.  Then try the Function keys/Flash cards again.

 

If the above has no effect download and install these 2 files in this order, reboot as requested.

 

Toshiba Value Added Package for Windows Vista/7 (32)

 

Toshiba Flash Cards Support Utility for Windows Vista

 

 

After the last reboot test your function keys and 'Fn' + 'F9' touchpad toggle. Repeat the above flash card paragraph if necessary.

 

Please let us know what happens. Good luck.

 

Mike

Member
sefu
Posts: 3

Re: Disable Touchpad

Also I reloaded the synaptic touchpad drivers and clicked disable and it works just fine. Thank you so much for the links to the Toshiba advantage download and the help on flash card.

Super Advisor
miker643
Posts: 3,642

Re: Disable Touchpad

No worries, happy to help. Glad to hear it all worked out for you. Thanks for letting us know.

 

Mike