Reply
Occasional Contributor
NYMets9631
Posts: 32

sleep mode

My laptop goes into sleep mode when I close the lid but it doesn't go into sleep more anymore when the lid is open.  Can someone please help me with this?  I have it on balanced power plan running Windows 7 on a Toshiba

Moderator
Peter
Posts: 17,204

Re: sleep mode

Right-click on the power/battery icon in the notification area and select "Power Options." Next to "Balanced," click "Change plan settings." Make sure that next to "Put the computer to sleep" under both "On battery" and "Plugged in" you have options you like selected. I use "30 minutes" under "On battery" and "Never" under "Plugged in."

- Peter