Reply
Member
joeypipes
Posts: 8

my a135-s4467 wont turn on

Hi fixed the jack and got 19 volts to the board with blue power light and battery lite on. Push power button stays lit for eight seconds and goes out. No fan, hard drive light,  nothing. Can anybody point me in some direction. Thanks

Regular Contributor
Altair
Posts: 217

Re: my a135-s4467 wont turn on

You have memory in it? 

 

Is it inserted correctly?

 

Do you have the right memory modules?  The right speed? 

Occasional Contributor
pr4nq
Posts: 16

Re: my a135-s4467 wont turn on

assuming you have memory in (if you only have one stick try putting it in the other slot on the system board) you can access the memory from the bottom of the notebook theres a "memory door" you open. if the memory does not appear to be your problem then are you using a supported ac adapter ? read the toshiba label on the bottom of the notebook you should see the 19V 3.95 amp or something simliar requirements for the notebook. your ac adapter needs to match exactly not more not less. if none of these solutions seem to be your problem it appears you have a bad system board which would be my next most likely diagnose from across the internet

Member
joeypipes
Posts: 8

Re: my a135-s4467 wont turn on

Hi Altair

Thanks for responding. Let me give you a little backround on my problem. this is a three your old unit. my daughter spilled mountian dew on the key board about two months ago. we lost the function of some of the keys on the left side. bought a usb key board, everyone was happy. last week i was away and my wife said it started beeping and battery was not charging and then just shut down. she could not be without her laptop so went to best buy and bought one thinking it was the mother board. i took it apart and found it was the jack on the back of the unit. fixed it by pushing in the outer connector to make contact with plug. took out all componets and cleaned board wich had sticky dried soda on it. cleaned fan and heat sink, very dirty and looked at cpu chip under heat sink and it looked a little brown like it over heated. reassembled everything and pluged in and got what i put on my post.

 

The memory is what came with it from new.

 

Put them in the same slots.

 

PS. Best Buy did transfer her stuff fron her hard drive to new computer.

Member
joeypipes
Posts: 8

Re: my a135-s4467 wont turn on

Hi Pr4nq

Thanks for responding. Let me give you a little backround on my problem. this is a three your old unit. my daughter spilled mountian dew on the key board about two months ago. we lost the function of some of the keys on the left side. bought a usb key board, everyone was happy. last week i was away and my wife said it started beeping and battery was not charging and then just shut down. she could not be without her laptop so went to best buy and bought one thinking it was the mother board. i took it apart and found it was the jack on the back of the unit. fixed it by pushing in the outer connector to make contact with plug. took out all componets and cleaned board wich had sticky dried soda on it. cleaned fan and heat sink, very dirty and looked at cpu chip under heat sink and it looked a little brown like it over heated. reassembled everything and pluged in and got what i put on my post.

 

The memory is what came with it from new.

 

Put them in the same slots.

 

PS. Best Buy did transfer her stuff fron her hard drive to new computer.