Reply
Member
prestone818
Posts: 2
Accepted Solution

Touch pad keeps changing the font size

This is very annoying. My thumb will rest on the plastic portion underneath the trackpad and when I start to move the pointer it will change the font size of what I am viewing. Is there a way to disable this? 

 

Btw i have t135s1310. Thanks

Member
prestone818
Posts: 2

Re: Touch pad keeps changing the font size

had to disable pinch zoom. thanks for your help:manmad:

Member
ElvisFelton
Posts: 1

Re: Touch pad keeps changing the font size

I use the toshiba L505D-S5983 , its frstrating to type an email as the cursor keeps jumping because my hand keeps touching the touchpad, can you please let me know how i can disable this function. I have tried all basic troubleshooting and it has not helped me. 

 

How did you disable the pinch zoom, i thought i can try as well.

 

Elvis

Member
hlong
Posts: 2

Re: Touch pad keeps changing the font size

Rather than disabling the pinch zoom, I slowed my down by moving the meter marker backwards to about half way, and I left it  "enabled".   Now I still have the convenience of pinching/pulling two finger tips together on the pad to make all page text smaller, or, sliding/spreading them apart to make all page text larger, when I wish to.  Hope this helps.  Have a great day!

Member
ghbabbitt
Posts: 1

Re: Touch pad keeps changing the font size

Yes!  This is frustrating!  When using the laptop on my lap or anywhere without the mouse the cursor does it's own thing if my hand rests on to the side of the touchpad.  I thought this was because when purchased the casing wasn't fully sealed -- perhaps causing some disconnects within.  After weeks of service attention the problem persists.

 

Is there a solution?????

Member
fcamacho
Posts: 2

Re: Touch pad keeps changing the font size

I'm not sure right now because I don't have the laptop in front of me, but I think Fn+F9 activate/desactivate the touchpad.

Regards,

fcamacho

Member
Harry-567
Posts: 4

Re: Touch pad keeps changing the font size

I have this same problem, and I just found one solution. The touch pad on some new models are factory adjusted to be supersensitive. Intermittently and unexpectedly, the cursor will move itself when the touchpad is touched by the palm or whatever. So after many hours searching for a solution, it was found in the control panel. Go to "mouse settings" of Control panel, and you will find many adjustments for the touchpad (i.e.. mouse). I reset all controls to a less sensitive level and the problem of the cursor then disappeared. Another thing still bugs me. Sometimes when I hold "shift" and press the "2" key, the quotation sign appears instead of the @ sign. To get the @ sign, I have to hold the Alt-Car key (next to space bar) and press `2` to get the @ sign. This problem arises only when typing in a web window, like this one, not in a word processing document. The web window situation seems to activate some weird function in the laptop PC. Any ideas?

Member
Azari
Posts: 1

Re: Touch pad keeps changing the font size

I found the solution!!! You have to disable pinch zoom. Go to the Synaptics Pointing Device icon in the lower right hand corner (it is probably hidden). Click on "Pointing Device Properties". Click on "Device Settings" tab, then settings button. Under "Pinch Zoom" uncheck "Enable Pinch Zoom". Good Luck!

Member
hlong
Posts: 2

Re: Touch pad keeps changing the font size

Go to the lower right corner, right click Synaptics Pointing Device, and look in middle of page for Double Click Speed..move it back to halfway on the range shown there.  This will eliminate 99.9% of your flighty cursor antics...at least it did for me.  Besides, I still have the pinch/zoom pleasure to use, and I use it ALOT!  It's so neat to be able to enlarge/zoom in on a page for easier viewing, then zoom back out whenever you wish.

Member
Toshi505
Posts: 1

Re: Touch pad keeps changing the font size

[ Edited ]

For Satellite A505's:   Control Panel > Ease of Access> Change How Your Mouse Works (at the bottom of that page click "Mouse Settings") > Device Settings > Settings > Pinch Zoom (you can disable it or adjust it)  Good Luck. 

 

This was driving me nuts, Toshiba. Thanks community for helping me figure this out. 

Member
cs0924
Posts: 3

Re: Touch pad keeps changing the font size

I'm having the same frustrating problem (my laptop has Vista) , but when I follow the diredtiond to a T, it seems that I don't have "pinch zoom" in my control panel or by clicking on the icon. I've tried several times - any other suggestions -- this is so annoying!!!

Member
harpsketa
Posts: 1

Re: Touch pad keeps changing the font size

Thank you so much for the solution you posted.  It worked like a charm for me!