Reply
Member
kevsim
Posts: 4

Toshiba Satellite L300 - Will not start

I have a Toshiba Satelitte L300 Laptop, the DC in power plug was loose so Pulled it apart and refixed the adapter, it ran OK for a while.

Prior to fixing the plug, there were many times when switched on the fan would start, power light would turn green and orange at the same time, run for about 3 seconds then shut down.
It would not start again until DC power plug removed and battery taken out, then all put back in again, the same would happen again, this could go on until finally giving up.
Other times happen once or twice then run without a problem.
If all is well only the green power light should illuminate.

Other times fan would start, power light would turn green run for 3 seconds, fan stop switched off, then immediately start again then ran with no problems.

Now when power switch pressed, orange and green led's come on, runs for 3 seconds then switches off, you can not try to start it again until DC power plug removed and battery taken out, when all put back in again the same thing keeps happening.

With battery in, then plug in DC, the DC and Battery lights come on at the same time.
With Battery removed, plug in DC, the DC light can take from 3 to 15 seconds to come on.

With Battery in and DC plugged in, try to start runs 3 seconds and stops , both DC and Battery lights remain on.
Do the same again and remove DC supply only, both DC and Battery lights remain on.
Do the same again and Battery only, both DC and Battery lights remain on.
Remove Battery and unplug DC, wait around 30 seconds, plug DC in again, it takes around 3 to 15 seconds for the DC light to come on.


When plugged into DC battery charges OK.


I have changed memory, hard drive, checked all connections to the motherboard used another Power Supply, but could not find a problem.

Would appreciate any advise.
kevsim

Member
type2
Posts: 2

Re: Toshiba Satellite L300 - Will not start

Hi I know this is an old post but it is so similar to my problems (seems common) I wondered if anyone has any suggestions?

 

I have 2 L300's  one had a broken screen for a long time so I used it through my tv and worked well till a few months back when it refused to switch on as above.

 

I was then given another L300 (bit better spec with a web cam) That died last week when the power jack snapped inside so I decided to make 1 good one out of 2 no go's. I thought the problem was the hard drive on the one with the broken screen, so swapped screens and hard drives but the same no boot problem is happening :? 

 

I have taken out the battery and plugged in (with thedifferent hard drive from original ) and got  'status oxc 0000411 and hyberfil sys errors

 

I changed back to the original hdd and still no go. I then took out the ram? gave it a look over and put it back and it started fine in safe mode and normally. I then turned it off to let it charge fully (which it is) and now it won't boot up again, fan and cd is working and I still have my system restore disk 

 

I have XP on one hdd and vista on the other.

 

Any idea?

 

Also can anyone tell me if the ram and hard drives and any other bits are interchangeable?

 

The one with the web cam (in bits now) is Model PSLBOE 07 JOOSEN :? if that helps

 

and the one I am trying to get running is 

Member
type2
Posts: 2

Re: Toshiba Satellite L300 - Will not start

....PSL B9L 209007EN

 

(sorry on a very old pc at the mo)

 

If anyone could help me I would be very grateful. Kind Regards Lyndsey

Occasional Contributor
narathihapade
Posts: 21

Re: Toshiba Satellite L300 - Will not start

Almost exactly the same with mine. I got a new battery, new AC adapter, and new recovery disks. Managed to install original settings and all and when it works, everything's fine. But will not boot up with AC adapter plugged in, only with battery. And sometimes, when it is up and running, and battery gets low, I plug in the AC adapter, it goes off. Can it be a hardware problem rather than software?