Reply
Member
BradB
Posts: 3

Satellite Network Connection

Any information left on this topic will be greatly appreciated

 

I have a Toshiba Satellite A105 S4284. When trying to connect to the internet using my Intel R Pro/Wireless 3945ABG I can connect no problem at all. However when I try to connect using the Intel (R) PRO VE Network Connection I cant connect.

 

When I try to connect using the Intel (R) PRO VE Network Connection it will say aquiring ip address and in two or three seconds it says network cable is unplugged. All cables are properly connected as necessary. The router has dmz turned on opening all ports so the problem isnt within the router. As for the firewall, that might be some of the problem. In the past I have turned the firewall off and the network connection worked perfectly. My laptop was worked on at one point so the network connection would work with the firewall on as well.

 

Unfortunately I had to reformat the laptop restoring everything to factory settings. Im now facing the same problem I had when i first bought the laptop. Only this time the network adaptor wont connect even if i disable the firewall.

 

Im sure one or two things must be done to enable the use of this ethernet port. Any feedback would be great.

Occasional Advisor
doofus
Posts: 300

Re: Satellite Network Connection

uninstall the Intel Network manager and try to get latest driver from support.intel.com and load on the computer