Reply
Member
Grisacea
Posts: 5

PXE M0F Check cable connection

Hello 

 

Toshiba Satellite L655D-S5116

AMD

WIN7

4GB RAM

(I bought it 1 year ago, hehe.. just when warranty expired it died)

 

When i start my laptop, i get these following error on boot

 

For atheros PCIE ethernet controller v2.0.1.9 (12/15/09) Check cable connection!
PXE-MOF:Exiting Intel PXE ROM.
No bootable device -- insert boot disk and press any key

 

I tried changing Bios settings to default and I tried this solution http://www.csd.toshiba.com/cgi-bin/tais/support/jsp/outFrm.jsp?ofId=AskIris&searchString=pxe+m0f&x=0...

but nothing was solved. 

 

The HDD is always reconognized only in Bios. 

I have changed HDD for a new one but is the same result that the original HDD

 

When I try to re-install Win 7, the cd is running good but when the app is asking me for the drive where will be installed I can't see the HDD (C:smileyhappy: instead shows me an alert telling me that I have to load the driver for the drive disk and then try again.

 

O.k, is not a HDD problem, or Bios Settings...maybe mobo??? What do u think? 

 

Please help me :-( This computer is driving me crazy!!!!!!

 

Regular Advisor
GordOfTheJungle
Posts: 778

Re: PXE M0F Check cable connection

A PXE error typically means that the Boot Priority in the Bios is set incorrectly and the computer is trying to boot from the LAN port. Make sure that the hard drive (HDD) is the first boot device and the LAN port is the last boot device.

Member
Grisacea
Posts: 5

Re: PXE M0F Check cable connection

Thank you for attend.

 

I tried anything, all possibles combinations
I have read this solution from Toshiba
 http://www.csd.toshiba.com/cgi-bin/tais/support/jsp/outFrm.jsp?ofId=AskIris&searchString=pxe+m0f&x=0...

 

 

"Boot Priority options include:

  1. FDD > HDD > CD-ROM > LAN
  2. HDD > FDD > CD-ROM > LAN
  3. FDD > CD-ROM > LAN > HDD
  4. HDD > CD-ROM > LAN > FDD
  5. CD-ROM > LAN > FDD > HDD
  6. CD-ROM > LAN > HDD > FDD

If none of the suggestions above help, there may be a problem with the hard disk drive."

 

I connected a new HDD and the problem was not solved. 

 

PXE-MOF:Exiting Intel PXE ROM.No bootable device -- insert boot disk and press any key

Regular Advisor
GordOfTheJungle
Posts: 778

Re: PXE M0F Check cable connection

Beyond having the correct boot order, you also need to have an operating system on the hard drive. If the operating system is damaged, corrupt or non-existent, the computer is not going to boot. Install the new operating system from the DVD drive and try again. In a case like this, I leave the Boot Priority alone in the Bios and hit the F12 key to temporarily chose the DVD drive as the boot device.

Member
Grisacea
Posts: 5

Re: PXE M0F Check cable connection

Thank you GordOfTheJungle.

 

I tried to install OS in original HDD and in a New one but nothing... It no detect any Hard drive conneted when I'm trying to install OS but I CAN see both (new and old) in Bios.

I think it's not problem of hard drives, operative system or boot order... I think is the Motherboard.

Regular Advisor
GordOfTheJungle
Posts: 778

Re: PXE M0F Check cable connection

The important part is that the Bios is seeing the hard drive. Still, the hard drive may be seen by the Bios and not work if the hard drive is not fomatted or partitioned or if the hard drive has crashed. Try another hard drive with the same specifications as the original. If that doesn't work, you maybe correct and it is the system board.

Member
xiluoduyu
Posts: 1

Re: PXE M0F Check cable connection

hello. I now meet the same problem as you put foward,that is my toshiba can't start now and alert that PXE M0F check cable connection. I have carefully read your problem and note that mine is almost the same with yours,thus I wonder whether you have solved that problem and kindly give me some suggestion. Any help will be grateful!!! thanks a lot.

Member
smudge
Posts: 1

Re: PXE M0F Check cable connection

Hi,

I've just found this site and I'm having the exact same problem with the exact same lap top pretty much at the same age. Did your issue get resolved or did you get the the cause?

 

Any updates would be greatly appreciated please.

 

Thanks:manhappy:

Hip
Member
Hip
Posts: 1

Re: PXE M0F Check cable connection

Hi,

I've the same problem and I tried every advice suggested... but it's still not working !

I also connected a new HDD.

These computers are incomprehensible, please help us !

Frequent Advisor
Dokie
Posts: 2,331

Re: PXE M0F Check cable connection

Hi Hip ! It's always best to start your own message. Your problem may get over looked by posing on another author's message. Did you read this reply by GordOfTheJungle??

"The important part is that the Bios is seeing the hard drive. Still, the hard drive may be seen by the Bios and not work if the hard drive is not fomatted or partitioned or if the hard drive has crashed. Try another hard drive with the same specifications as the original. If that doesn't work, you maybe correct and it is the system board."

I Love my Satellite L775D-S7222 Laptop. Some days you're the windshield, Some days you're the bug. The Computer world is crazy. If you have answers to computer problems, pass them forward.
Member
MyTush-iba
Posts: 1

Re: PXE M0F Check cable connection [solved]

[ Edited ]
I got this error because I screwed around with Ubuntu live cd (on my laptop) and did not have an active partition anymore . The following solved my issue :


Boot from a Linux Live CD
Open Gparted
Right-click the Primary partition you wish to make Active (NTSF windows in my case)
and select Manage Flags.
In Manage Flags ..., tick (to enable) the boot check box to make the partition Active.
Click Close and exit the partition utility.
Restart your computer.
Member
ChristyLawrenMichalik
Posts: 2

Re: PXE M0F Check cable connection

how do i do that?

Frequent Advisor
Dokie
Posts: 2,331

Re: PXE M0F Check cable connection

How do you do what? Install a Linux OS and mess it up??

Dokie!

I Love my Satellite L775D-S7222 Laptop. Some days you're the windshield, Some days you're the bug. The Computer world is crazy. If you have answers to computer problems, pass them forward.
Member
nivram1729
Posts: 9

Re: PXE M0F Check cable connection

Hi!

 

 

Problem is too logic, your laptop is experiencing HARDWARE issue. The only solution is to take it in for repair. If you need further assistance how to take it in for repair you can try calling on Toshiba Repair Services (1-800-438-3910).

 

Thanks!

Member
LChanco
Posts: 1

Re: PXE M0F Check cable connection

[ Edited ]

I was able to "resolve" this problem by doing the following BIOS changes:

 

1. Disable the "Secure Boot" option

2. Change the Boot Mode from "CSM Boot" to "UEFI Boot"

 

Once I did this, the hard drive booted into Windows 8 pre-environment and I selected to restart.  Windows 8 loaded normally after that, even after several restarts.  

 

For more information: https://aps2.toshiba-tro.de/kb0/TSB2B03F30002R01.htm

 

Hope this helps people.

Member
coolgunz
Posts: 1

Re: PXE M0F Check cable connection

This worked for me [sort of].

 

My error message was associated with my daughter's ASUS laptop [w/ Win 8], and a search of the internet led me to this site.  So, this error message isn't necessarily strictly related to Toshiba models.

 

1.  I went in to the BIOS and disable the "Secure Boot" option on the "Security Tab".

2.  I also disabled the "CSM Launch" [can't remember the tab].

3.  There was no option for "UEFI Boot".

 

A reboot at this point allowed me access to Win8 as usual.

 

Another reboot... and still no problem.

 

Not sure the cause of this problem, and will investigate further tomorrow.  But this solution DEFINITELY worked for me.

 

Thanks from myself, and my seven year old daughter, who had been previously told by me that her laptop was likely toast after only three months of ownership, and that I MIGHT be able to send it back to ASUS if they had a 90 warranty for my "refurbished" purchase.  She's going to be THRILLED when she comes home from school.

 

Again... many thanks!

 

MGC