Reply
Member
RebelDude
Posts: 3
Accepted Solution

PXE-E61: Media Test Failure

I am getting this error message on startup on a Toshiba Satellite A215-S4757 laptop:

Realtek RTL8100E/8101E fast ethernet network adapter V1.02 (060529)

PXE-E61: Media test failure, check cable

PXE:MOF:exiting PXE ROM

Intel UNDI, PXE-2.1 (build082)

 

I have researched other forums about the same issue and most revert back to a bad harddrive problem. So far I have replaced the harddrive, disassembled the laptop and visually inspected the motherboard for damage including wiring, formated and reinstalled Vista Premium using the Toshiba  recovery & Applicaions/Drivers disks for the A210/A215 series for my laptop. Windows loaded fine with no problems. I am able to view the files loaded using a boot disc that loads PartedMagic (which I believe is a Linux prgram). But yet my system will not get past this error message. Is my problem in the motherboard? If so why would the operating system load on the harddrive? I have tried different settings for the boot sequence in the BIOS too. Right now it is set at CD/DVD HDD FDD LAN. I do see the harddrive listed in the BIOS, however when I hit F12 on startup the only 2 items listed are the CD/DVD & LAN. An help would be appreciated. Thanks

Ace Advisor
Jerry_Lippey
Posts: 39,359

Re: PXE-E61: Media Test Failure

 

Satellite A215-S4757 

 


I have replaced the harddrive ... formated and reinstalled Vista Premium using the Toshiba  recovery & Applicaions/Drivers disks


Try reflashing the BIOS. Use a CD.

 

   ACPI Flash BIOS version 2.30 for Satellite A210/A215 (PSAEGU/PSAELU) 32/64bit

-Jerry
Member
RebelDude
Posts: 3

Re: PXE-E61: Media Test Failure

Thanks Jerry! That did the trick. I guess the BIOS had gotten corrupted. You saved the day with that fix!

Ace Advisor
Jerry_Lippey
Posts: 39,359

Re: PXE-E61: Media Test Failure

You're welcome. Glad it worked. Thanks for coming back to let us know the outcome.

-Jerry
Member
bobbymac96
Posts: 1

Re: PXE-E61: Media Test Failure

Hi Jerry,

 

Is there a different BIOS flash I should use on a Portege M700 with the same "Media test failure" issue? I've replaced the HDD, and reseated the MOBO end of the cable.

Thanks!

 

Bob

2ch
Member
2ch
Posts: 1

Re: PXE-E61: Media Test Failure

I have this exact same problem but after I made and inserted the CD, the error message stays on and repeats.

Any ideas? Thanks.