Reply
Member
powderkeg02
Posts: 6

My laptop screen goes black when i plug in an Hdmi cord

Initially I had both my tv and computer off. I connected the dvi to the tv and the hdmi to the laptop and turned them both on. I had no issue using my laptop as i tried to sync the computer to the TV. However i must have accidentally hit something in the graphics options as my laptop screen went black. I unplugged the hdmi cord from my laptop and the screen came back up. But now for some reason everytime i plug in the hdmi cord to the laptop the screen goes black. When i take it out it the screen comes back up. Did i change something that is causing this to happen? Any help would be greatly appreciated. Thanks

Regular Contributor
Altair
Posts: 217

Re: My laptop screen goes black when i plug in an Hdmi cord

Possible did. 

 

You should be able to press the FN/F5 keys to switch back. 

Member
powderkeg02
Posts: 6

Re: My laptop screen goes black when i plug in an Hdmi cord

I tried that and it didnt do anything. Is there anything else that may be causing this problem?

Regular Contributor
Altair
Posts: 217

Re: My laptop screen goes black when i plug in an Hdmi cord

What Toshiba model do you have?

Member
powderkeg02
Posts: 6

Re: My laptop screen goes black when i plug in an Hdmi cord

A505-6005

Member
susandp
Posts: 4

Re: My laptop screen goes black when i plug in an Hdmi cord

Hi,

I have the toshiba satelite 300 with windows 7. I been working perfect all the time. But just today I have the exact same problem. Has soon has the hdmi cord is plugged in my screen goes black, unplug it and it comes back. All the time before now I saw the same on both the screen and tv. Can someone help me fix this? Thanks!

Member
susandp
Posts: 4

Re: My laptop screen goes black when i plug in an Hdmi cord

Ok so I finally got it fixed and here is what I did. I held down on the fn button while the laptop was plugged to the tv. Different options came up. You can use the mouse on the computer to click the options. When i clicked the right option it now works. Try the fn and change some settings until you get the right one. Thats what I did.