Reply
Member
dllargh
Posts: 1

Laptop beeps at startup, no POST; Toshiba service ignores me

Hello

 

This is a combination problem.

 

Part 1:  When I turn my Tecra A8-S8514 laptop on, it does not post, it just beeps.  I tried reseating the memory; I tried using just one dimm and not the other, I tried removing the battery and just using wall power, I tried just using battery power - none of this helped.

 

Part 2:  I called Toshiba for support.  The laptop is under warranty.  Support told me someone from "Nexicore" would call me within 6 business hours to schedule an onsite repair.  When no one called, I called Toshiba back.  They asked me to call Nexicore and ask about the visit.  When I called Nexicore, they had no record of any request by Toshiba to service my laptop.  I then called Toshiba back;  this basically started the process over from the beginning.  This repeated 4 times, each time Toshiba assuring me that this time it would work.  I asked Toshiba for a confirmation email that they had placed the order with Nexicore; it never came.  I called Toshiba sales; I called Toshiba customer relations;  they both said there was nothing they could do.  Last time I called Toshiba tech support, they said they had elevated it to a level 3 tech support and that the level 3 technician would call within 24 hours.  That didn't happen (of course!). 

 

How do I get my laptop fixed?  Thanks in advance for any advice.