Reply
Member
brinkes
Posts: 1

COOKIES are not enabled on your browser

[ Edited ]

Please tell me how to enable cookies on my computer. When I go to the internet explorer it says I must enable cookies. HOW> AND WHERE do I do this?

 

Super Advisor
cbwilsha
Posts: 3,832

Re: COOKIES are not enabled on your browser

You don't enable cookies on your "Computer" but you do Enable them on Internet Explorer. Type "Internet Options" in your Start/Search box for Win7 or at the Start screen for Win8. Then click on Internet Options in the results.  Click the Privacy tab and then adjust the slider.  I would try medium at first and see if that works for you and then go to Low if needed. Click Apply and OK.

 

C.B.

C.B.

Toshiba Sat. L675D-S7016 Win 8 PRO 64 Bit---Toshiba Sat. L775D-S7132 Win 7 PRO SP3 64 Bit which also has Virtual Machine with Win XP SP3---Toshiba Sat. L305-S5921 Win Vista SP2 32 Bit