Reply
dl
Member
dl
Posts: 1

Boot problems

This satellite L305 is two months old.  It fails to boot properly about half the time now.  Message says:  For Realtek RTL 8101E/8102 E PCI-E

 

Ethernet Controller V1 07 (080320)

 

PXE-E61:  media test failure check cable

PXE-M0F:  Exiting PXE ROM

No bootable device insert boot disk press any key

 

Repeats over and over.

 

If I manage to hit F12 quick enough I can then just enter and manage to boot.  I have not installed anything.  Use mostly for email and searching.  Not a computer person.  I have had virus protection from the start.  The problem is getting worse.

 

Thanks!

Frequent Advisor
Pensacola_Tiger
Posts: 891

Re: Boot problems

 


dl wrote:

This satellite L305 is two months old.  It fails to boot properly about half the time now.  Message says:  For Realtek RTL 8101E/8102 E PCI-E

 

Ethernet Controller V1 07 (080320)

 

PXE-E61:  media test failure check cable

PXE-M0F:  Exiting PXE ROM

No bootable device insert boot disk press any key

 

Repeats over and over.

 

If I manage to hit F12 quick enough I can then just enter and manage to boot.  I have not installed anything.  Use mostly for email and searching.  Not a computer person.  I have had virus protection from the start.  The problem is getting worse.

 

Thanks!


 

This is what the warranty is for.  To resolve your issue, you can send your unit to the Toshiba repair depot.  To initiate this process please call Toshiba Support at 800-457-7777.

 

Occasional Advisor
Techman
Posts: 1,169

Re: Boot problems

I would power on while pressing the ESC or F2 key to get into BIOS.  Then see if the hard drive boot order is changing, and change it back.  You might also want to see if there is a BIOS update.

This signature left intentionally blank.