Reply
Member
spiritcentral
Posts: 3
Accepted Solution

Boot Failure: a proper digital signature not found

Satellite C855D-S5315

 

Less than 1 month old.  My daughter got this for Xmas, it died 3 weeks later.

On boot we get a blue box that says:

Boot Failure: a proper digital signature was not found. One of the files on the select boot device w....” and stuck on there. Now I am unable to boot the laptop.

 

I've been reading about the Bios/ UEFI settings, onthe C5855D what key gets me to that? (so that I can turn off the digital signature)

 

If I turn it off, what's the risk?

I have read that many times after this, on the next boot it results in "Your PC needs to be repaired"  will I also have to repair that? 

Has anyone tried this on this model?

Why the heck does windows updates cause this?  Any idea?

 

Can I just send this back?  It's only been in operation three weeks, geez!  This is not looking to be a good laptop, or a good experience with Toshiba. 

Regular Advisor
GordOfTheJungle
Posts: 778

Re: Boot Failure: a proper digital signature not found

A "digital signature" error sounds like some critical or important file is damaged or missing. If you can't get the computer into Safe Mode to retrieve your old files your only option is going to start again and reimage the hard drive. To reimage from the hard drive, hold down the '0' (zero) key while turning on the computer. You'll go thru a few screens where you understand and agree to have everything wiped off the hard drive and you'll go back to the original out-of-the-box settings. The whole process takes about an hour or a bit more. 

 

Once you get back to the original copy of Windows, do yourself a favor and immediately go to the Microsoft website and get the latest drivers and fixes installed. After that make sure that you have a good anti-virus software package installed and working.

Member
spiritcentral
Posts: 3

Re: Boot Failure: a proper digital signature not found

Thanks for the response.

 

Digital signature has to do with enabled security in the Bios.  It's a feature windows 8 uses and apparently also regularly does this on Toshiba's when they do a windows update.

It's not a corrupt file, it's a security feature.

 

The only way to fix that I can see so far- is diabling it in the bios, no reimage is required, which is good, because I don't have backup CD's yet.  Even if I did that, if you don't change the bios settings, on the next windows update I'd be stuck again.

 

With the Bios change I was able to boot to Win 8, now it just needs an update from the backup CD (which cost $40).  So when I get those it should fix it.  too bad I need to pay another $40 for them.

 

Still would love to know why there seem to be so many issues with this with the toshiba laptops.   On other message boards, I see alot of comments on this.

Member
spiritcentral
Posts: 3

Re: Boot Failure: a proper digital signature not found

I'm closing this.  I figured out the answer the first questioins i had-

 

It's F2.

 

Adding that in case anyone every wants to search for it.

 

 

Ace Advisor
Jerry_Lippey
Posts: 39,840

Re: Boot Failure: a proper digital signature not found


It's F2. Adding that in case anyone every wants to search for it. 


I'll add a little more..

 

Secure Boot is a new feature where a computer will only boot an operating system that contains a digital signature known to the motherboard.

 

The procedure is this.

  -Shut down Windows 8 while pressing the Shift key to completely power off.
  -Power on and press F2 while the Toshiba logo is displayed to enter the UEFI Setup Menu.
  -Go to the Security tab and set the "Secure Boot" setting to "Disabled".

-Jerry
Member
sfarris
Posts: 1

Re: Boot Failure: a proper digital signature not found

I had this same problem on a Satellite C55a. Went to reimage because we were backing down to windows 7. If you go into the BIOS(Holding Down F12 and selecting Settings), under the security tab, there you will see a line item for "secure boot". Disable that and you should be good to go.

Member
ratb3rt
Posts: 1

Re: Boot Failure: a proper digital signature not found

Sorry to resurrect this after so long, but I have this issue and cannot get past the error message. I do not get a toshiba logo at all, just this message. I have tried F2, ESC, F12, DEL keys to boot into BIOS with no luck.

I have a Satellite C855D-S5100 and tried to clone the hard drive with the NTI Echo 3 software for Toshiba. The software says it works with Win 8.x. Upon reboot to start the cloning I got this message and now I am in boot failure hell.

I have tried using a Win 8.1 DVD but I can only boot with that if I remove the hard drive. I do get the toshiba logo but still no keys will get me into the BIOS that I have tried.

From what I have read on line this seems to be a mostly Toshiba issue.

Ok, I got my laptop back, but want to post this for others.

I pulled the CMOS battery and when I started it up I got a message saying that the time was incorrect and select F2 to set the time. This took me into the BIOS where I could finally disable Secure Boot.

Rebooting did not go into the OS however. The cloning software was running and gave me a choice to clone or cancel and boot into Windows. I chose to cancel but just got a blanck screen, no Windows.

I had to take the hard drive and attach it as a USB drive, then use my Win 8.1 DVD  and go to 'repair your computer' instead of 'install'. I chose 'troubleshoot', then 'advanced options' and then 'startup repair'.

I chose the only installation it found,  After a few minutes, a dialog said that it could not fix the issue.

I put the hard drive back in the laptop and started it up and it booted to Windows and everything loaded fine.

I then tried to clone the drive again, and it rebooted to continue the cloning process, but it got stuck. That is another issue. However, I had to attach it as an external drive again and do 'startup repair' again to get it to boot.

My advice is do not clone a Toshiba hard drive to a OCZ Vertex 460 SSD (toshiba owned) on a Toshiba laptop. Ironic to say the least. 

Cloning to a Samsung SSD with Samsung's Data Migration software worked flawlessly.