Reply
Member
ElJefe
Posts: 3

A505-S6986 random reboots with 8GB memory - legacy USB support

Hi,

 

I recently installed 8GB of G.Skill PC3-10600/DDR3 1333 RAM my A505-S6986.  Everything seemed hunky dory until the computer spontaneously rebooted.  It happened a few more times at random.

 

I burned Memtest86+ 4.20 onto a CD, booted into it, and started testing.  I saw a few more random reboots.  Once within a few seconds of starting the test, another time after an hour.  I reseated the memory with the same results.

 

I found on the Memtest board that people recommended turning off Legacy USB support in BIOS, as it causes some memory-mapping error with Memtest86+.  Well, I did this, and Memtest ran fine with no problems for over an hour.  I rebooted into Windows (Win 7 64 bit) and so far, a day later, I have experienced no more crashes.

 

So, if anyone has spontaneous rebooting trouble, try turning off Legacy USB support.

 

Ace Advisor
Jerry_Lippey
Posts: 39,843

Re: A505-S6986 random reboots with 8GB memory - legacy USB support

Thanks for posting that.

 

Please drop by again and let us know if that workaround persists.

-Jerry
Member
ElJefe
Posts: 3

Re: A505-S6986 random reboots with 8GB memory - legacy USB support

[ Edited ]

It's been about a week now with no crashes or random reboots.

 

I should mention, by the way, that I've had the latest BIOS (1.80) the entire time.

 

Ace Advisor
Jerry_Lippey
Posts: 39,843

Re: A505-S6986 random reboots with 8GB memory - legacy USB support

Good news. Thanks for reporting back.

 

BTW, do you have any files in this folder whose dates correspond to those reboots?

 

   c:\windows\minidump

-Jerry
Ace Advisor
Jerry_Lippey
Posts: 39,843

Re: A505-S6986 random reboots with 8GB memory - legacy USB support

 

Satellite A505-S6986

 

Thanks for dropping by to report your experience.

-Jerry
Member
DaShoe
Posts: 6

Re: A505-S6986 random reboots with 8GB memory - legacy USB support

Greetings Sr. Jefe,

 

I have this same problem with my brand new (April 5th) L655-s5158 Satellite.

I also upgraded to 8G of Kingston "KTT" ram (per Toshiba's recommendation), which the laptop recognized and said was operating correctly.  (Toshiba's onboard memory test)

It started the random reboot thing shortly thereafter, and even hung a few times with the horizontal "slot machine" looking bars.

I did the "disable legacy USB suopport" thing in the BIOS with no results, and it actually got worse from there.

Next, Toshiba had me do the "out-of-the-box restore", with no help.

Now they are informing me I need a new hard drive!

I read another post somewhere that this do not help the problem either.

Seems to me this may be a Win 7 issue....just a guess however

I'm hoping this won't turn out to be a "laptop lemon" issue.

I'll update when I receive it back with the new hdd.

Regular Advisor
eniac
Posts: 494

Re: A505-S6986 random reboots with 8GB memory - legacy USB support

[ Edited ]

What happens when you put the original memory cards back in?

 

What Kingston parts did you get?

Member
DaShoe
Posts: 6

Re: A505-S6986 random reboots with 8GB memory - legacy USB support

 
Member
zaaylo
Posts: 1

Re: A505-S6986 random reboots with 8GB memory - legacy USB support

Is it possible to use an extra slot of DDR3 memory with A505|s6986 would it support.

Member
DaShoe
Posts: 6

Re: A505-S6986 random reboots with 8GB memory - legacy USB support

Greetings,

 

Not sure about your particular model number, but most new Toshiba laptops should support the upgrade, as my L655 did.

I had MAJOR issues with the memory upgrade however, and spent 2 hours on the phone with Toshiba support with no help whatsoever. VERY FRUSTRATING! 

Fortunately Amazon issued me a full refund and I got an HP which puts the Toshiba to shame.

Good luck

Occasional Contributor
FITTA
Posts: 15

Re: A505-S6986 random reboots with 8GB memory - legacy USB support

I'll try that when I get my laptop back from Tristar...

My Toshiba A665-S6095 didn''t like the G.Skill PC3-10600/DDR3 1333 RAM either.

My laptop was more stable with the 4GB Kingston, but it would still randomly lock up/freeze up.

 

Does disabling the Legacy have any side-effects?  What does the Legacy USB support do in BIOS?

 

It looks like Tristar is shipping it back today, they replaced the power switch, the keyboard, and the DVD w/broken tray. :smileyvery-happy:

 

Thanks for posting the tip about changing the BIOS!

 

Peter

Btw, the one year warranty ends 11/6, but the Toshiba rep told me, that they'll provide a 90 day warranty extension from the day, I get it back.

Member
zacharyharris
Posts: 6

Re: A505-S6986 random reboots with 8GB memory - legacy USB support

Yep, this issue and related problems have come up on these forums repeatedly with a large variety of Toshiba models. But it is not a model specific problem, nor does it apparently have anything to do with the operating system (typically Windows). I had the same problem and found the same solution to work (thanks to this and 1 or 2 other posts) on my Toshiba Satellite A665-S6067 running Linux. Now I'm trying to spread the word so that others trying to upgrade to 6GB or 8GB won't be driven crazy.

 

-Zach

Member
westmeadboy
Posts: 2

Re: A505-S6986 random reboots with 8GB memory - legacy USB support

I have an A660-11M which came with 2x2GB RAM.

 

Back in March I bought 2x4GB Kingston Memory KVR1333D3N9 (1.5V) and it worked fine until a few weeks ago.

 

I updated the BIOS to 2.30 around that time (unfortunately cannot remember if the problem started just before or just after).

 

So, a few weeks ago the problems described here started happening. I tried the various USB setting suggestions but none of them worked.

 

Every time I came out of hibernate the system would shut down within a few seconds.  Sometimes there would be a blue screen saying that some error report was being prepared to be sent to MS.

 

Also ran the memtest utility which always crashed the system at some point. I never tried that test with the USB BIOS setting disabled so cannot say about that.

 

What I would like to do is go back to an earlier BIOS to see if that helps. How can I find that?