Reply
Occasional Contributor
pepper7144
Posts: 16
Accepted Solution

problem device ACPI\TOS1900\2&DABA3FF&D

I have just Installed XPpro(sp3) on my Satellite P205-S6267; part # PSPBOU- 00W008 using the drivers and utilities from the europe website. I have installed all the windows updates available I still have a "problem device" listed in the system information>System Summary>Components> Problem Devices; the PNP Device ID is:" ACPI\TOS1900\2&DABA3FF&D ". This id string does not fit the "How to Document" for PCI id string look up. Seems like I am stumped.

 

I also have another issue in the device manager after selecting "show hidden devices" (in the view tab) under non-plug and play drivers there is a yellow exclamation point on one named "Serial" the device instance ID is :" ROOT\LEGACY_SERIAL\0000.  This item falls between "Remote Access NDIS TAPI Driver" and "TCP/IP Protocol Driver".

 

I am not sure I installed "all" since there is still a problem, I did follow the install sequence document leaving off the components not installed and hoping when the sequence listed something I did not d/l off the site.    

Ace Advisor
Jerry_Lippey
Posts: 39,851

Re: problem device ACPI\TOS1900\2&DABA3FF&D

 

Satellite P205-S6267 (PSPB0U-00W008)

 

 

What doesn't work right?

 

If everything works, then you have no issues.

 

Forget Device Manager. Most users never heard of it.

 


ACPI\TOS1900\2&DABA3FF&D     


Be sure the card reader works.

 

   Flash Media Driver for Windows XP, 2.0.0.7, 15/08/07

-Jerry
Occasional Contributor
pepper7144
Posts: 16

Re: problem device ACPI\TOS1900\2&DABA3FF&D

I did install that one :smileysad:

Ace Advisor
Jerry_Lippey
Posts: 39,851

Re: problem device ACPI\TOS1900\2&DABA3FF&D

What doesn't work right?  :smileyhappy:

-Jerry
Occasional Contributor
pepper7144
Posts: 16

Re: problem device ACPI\TOS1900\2&DABA3FF&D

Jerry

Thanks for your help.

I really have not tested all the functions this computer can do. So far I have not found anything that is not functioning. 

Ace Advisor
Jerry_Lippey
Posts: 39,851

Re: problem device ACPI\TOS1900\2&DABA3FF&D

Pretend you never looked in Device Manager and move on.

-Jerry
Occasional Contributor
pepper7144
Posts: 16

Re: problem device ACPI\TOS1900\2&DABA3FF&D

'believe I will  :smileyhappy: